Plus de son avec RealPlayer, WMP ou autre

Discussion dans 'Windows' créé par Styleman, 18 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Styleman Touriste
    Bonjour,

    Voila mon probleme, je n'ai plus de son que ce soit avec Windows Media Player, BSPlayer ou RealOne...

    Le truc c'est qu'avec Winamp c'est ok...

    J'ai déja essayé de réinstaller mais tjrs le meme probleme :?

    Quelqu'un a une idée?

    PS: c arrivé apres un CHKCK ou chais plus quoi, le remplaçant de Scandisk la...

    Merci bcp!
    Styleman, 18 Janvier 2005
    #1
  2. Offline
    Styleman Touriste
    il me mettait qu'il me manquait le fichier DSOUND.DLL, mantenant je l'ai dl mais ça ne va tjrs pas :cry:

    Merci de m'aider


    EDIT: Maintenant il me met: Le point d'entrée de procédure OpenV:cool:Handle est introuvable dans la bibliotheque de liaisons dynamique KERNEL32.dll :?
    Styleman, 18 Janvier 2005
    #2
  3. Offline
    zoheir cvm.mangaleet()
    tu as dû perdre qq fichiers système lors du chkdsk :

    -fais une réstauration système
    -essaie de réinstaller tes drivers CM et SON

    sinon obliger de réinstaller windows ://
    zoheir, 19 Janvier 2005
    #3
  4. Offline
    AHorn Touriste
    add+1...... restauration systeme...mais des doutes que ça marche il doit te manquer plus k un fichier...sinon repare ton windows avec le cd d install ça marchera à coup sur et tu ne perdras aucunes données ni aucun prog installé
    AHorn, 19 Janvier 2005
    #4
  5. Offline
    Styleman Touriste
    Ok merci les gars

    PS:Mais ke t mimi Ahorn :D
    Styleman, 20 Janvier 2005
    #5
  6. Offline
    Styleman Touriste
    En fait j'ai juste du réinstaller DirectX :D
    Styleman, 30 Janvier 2005
    #6
Statut de la discussion:
Fermée.