Pob de hdd :(

Discussion dans 'Hardware, matos' créé par strikerenator, 17 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    bijour,
    ce matin j'ai achter un disk dur maxtor de 300GO en SATA2 ( 6V300F0) pour mettre sur ma gigabyte K8NF9 .lors de l'installation de windobe ca bug : a l'ecran ou on choisi de faire des partitions jdemande une partition de 40 GO pis il me met ''examen de : le disque 0 de 286182Mo ayant l'ID 0 du beus 0 sur NVatabus [MBR]. la ca fait 2heures kil examine et ca marche tjrs pas :cry: qui peut m'aider?
    strikerenator, 17 Janvier 2006
    #1
  2. Offline
    hoebi Touriste
    Moi perso et comme je le dis à tout le monde, je te conseil vivement de mettre windows sur un IDE et de garder le SATA pour tes données ;)
    Si je me trompe pas, le problème viens de ton pilote SATA qui doit être chargé avec une diquette pendant l'install. Là ton disque est détecté donc pilote foireux ou windows qui ne détecte pas ton disque correctement ... Tu a d'autres disques de connecté ? Ton cd de windows est en bon état ?
    hoebi, 17 Janvier 2006
    #2
  3. Offline
    le cd de windows est est bon etat . c'est un windows legerement bidouillé avec les drivers sata integré.... :D le truc c'est que g pas le lecteur disquette pr le moment. jvai attendre k'un pote revienne et lui piquer son lecteur :eek: et on verra ce qu'on peut faire
    merci hoebi
    strikerenator, 17 Janvier 2006
    #3
  4. Offline
    II phl II Touriste
    encore faut-il que les drivers sata intégrés soient les bons

    le mieux c'est d'aller sur le site du constructeur et de prendre les derniers drivers disponibles :wink:
    II phl II, 17 Janvier 2006
    #4
  5. Offline
    hoebi Touriste
    Pour l'instant les version bidouillée (et pour info ce sont plutôt des version "pirate") ne possède que les drivers SATA traditionnnel et ca fonctionne une fois sur deux (chez moi c'est pas le cas du tout) ... En SATA2 j'y connais rien au niveau des drivers donc là j'peux pas m'affirmer ;)
    D'ailleur en passant, SATA et SATA2 ce sont les même driver ? Une info qui pourrais m'être utile au cas où :p
    hoebi, 17 Janvier 2006
    #5
  6. Offline
    ho :-( apres verification chez le vendeur le Nforce 4 n'est pas tres co:mpatible avec le sata 2... fodra encore attendre avant d'avoir kelke chose de ''potable''.
    strikerenator, 18 Janvier 2006
    #6
Statut de la discussion:
Fermée.