Power DVD, pas de sous-titres. Help plize :(

Discussion dans 'Windows' créé par Elian, 4 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Coucou à tous, j'ai enfin retrouvé mon cd de power dvd reçu avec ma ptite carte graphique. Je réinstalle et fout le code d'activation. Youpieee je lance les deux tours et paf, malgré que les sous-titres soit sélectionnés, cochés et tout, que dalle ! Pas de sous-titre.

    Bah, ça doit etre un probleme du dvd. Je regarde chez ma soeur et ça marche... Je tete un autre dvd chez moi et paf, à nouveau pas de sous-titres. Je réinstalle le prog et repaf... toujours pas de sous-titres :-(

    Keskispass puté ???
    Elian, 4 Décembre 2003
    #1
  2. Offline
    Gh0$T Elite
    Je peux te filler la dernière version de power DVD :roll:

    sinnon, va ds le root menu on sais jamais, ce n'est pas un DVD copier par hazard ?
    Gh0$T, 4 Décembre 2003
    #2
  3. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Nan dvd acheté hier. Ptain pourquoi ca va pas ici et chez elle oué :-(
    Elian, 4 Décembre 2003
    #3
  4. Offline
    Gh0$T Elite
    esseye avec le dernier powerd DVD XP
    Gh0$T, 4 Décembre 2003
    #4
  5. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Idée => j'vais aller voir si les sous-titres sont pas désactivés dans wmp par hasard...


    C'etait pas ça ...
    Elian, 4 Décembre 2003
    #5
  6. Offline
    Karto Pas Dieu
    C'est ta Radeon 9800 Pro.

    Passe-la moi et je te file une carte qui pourra t'afficher les sous-titres.


    :D
    Karto, 4 Décembre 2003
    #6
  7. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    gnagnagna :p oki 9800 pro contre 9800 xt c'est ça ? :p

    Nan sérieux, t'as pas une idée mon bon monsieur patate?
    Elian, 4 Décembre 2003
    #7
  8. Offline
    Gh0$T Elite
    ben si sa va pas, je te reviend ma ge force 4 Mx et je te donne 50 € en + et on echange de CG
    Gh0$T, 4 Décembre 2003
    #8
  9. Offline
    Karto Pas Dieu
    Ben la je ne vois pas trop. Je me suis justement acheté le pack collector de LOTR: Les deux Tours et je n'ai aucun blème avec les sous-titres.

    La seule chose que je vois, comme ca, c'est ta version de Power DVD. Peut-être qu'elle est bridée car venant d'un package. Sinon, c'est peut-être une option du style "Overlay" qui est désactivée dans les options de Power DVD ou de ta CG.

    PS: va pomper une version crackée et éssaye, au moins tu sauras si c'est le soft qui pose problème ou non. ;)
    Karto, 4 Décembre 2003
    #9
  10. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Bin avec la même version d'installation, le pc à 10m affiche les sous-titre quoi :eek:

    J'ai testé avec une version fournie par ghost et ça m'a tout planté le pc :D
    Elian, 4 Décembre 2003
    #10
  11. Offline
    Karto Pas Dieu
    Faut arréter de foutre ta tête avec ton bonnet dans ta tour :p

    Bon ben ce n'est pas le Power DVD apparement.

    As-tu d'autres players de DVD/DivX installé tel que BSPlayer? Si oui, regarde s'il n'y en a pas un qui est activé dans ton systray (en bas a droite dans ta barre de tâches) et coupe le. Essaye a nouveau.

    Regarde dans tes parametres de ta carte graphique si tu n'as une option du style "Use overlay" ou "Activate overlay for media files". Si tu as ca, active le si ce n'est déjà fait.
    Karto, 4 Décembre 2003
    #11
  12. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Avec la version demo de Windvd Platinium ça fonctionne, je vais aller farfouiller dans les options de la cg alors...
    Elian, 4 Décembre 2003
    #12
Statut de la discussion:
Fermée.