Prb pour capture vidéo via Tv

Discussion dans 'Hardware, matos' créé par hoebi, 15 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    hoebi Touriste
    Lu tout le monde ;)

    Voilà, j'ai récament investi dans une carte TV tuner de qualité "moyenne" vus son prix ;)

    La marque :
    hauppauge carte tuner wintv pci-fm

    J'avais décidé de prendre cette marque vus le nombre de commentaires positif sur ldlc et l'avis d'un amis qui avais acheté la même ... Chez lui il parviens à capturer la tv en résolution 700x600 +- sans prb mais ce n'est pas mon cas ... Si je tente de faire la capture vidéo à plus de 380x280 +- j'ai des lags abominable à la fois dans la vidéo mais aussi et surtout dans le son
    Chez lui sa tourne avec P4 3.2Gz et 512 DDR400 sur une 9800 128 Mo
    Moi je travaille avec un celeron D 3.06 @ 3.3Gz sur 2x512 DDR400 et une XFX 5500 256Mo

    D'après ce que je connais en matériel le celeron est plus adapté que le P4 dans ce genre de situation et même si je me trompe, je trouve que ca fait un peu bizarre :roll:
    Le seul truc de réelement différent entre sa machine et la mienne est que j'utilise rarement mon pc pour les jeux, c'est principalement pour de la bureautique, programmation, autocad, photoshop, traitement vidéo et pour terminer réseau sans fils ... Lui par contre il joue et regarde la TV sans plus ;)

    Mon prb est t'il matériel ? Faut il que je passe par la page noir en reformatant histoire d'y faire le ménage :D ?

    En passant, si quelqun sait comment configurer la télécommande du tuner pour le faire fonctionner sur médiaplayer et k!tv ce serais sympas car sur k!tv j'ai le principal mais pas tout et sur médiaplayer il refuse tout :oops:

    merci d'avance ;)
    hoebi, 15 Décembre 2005
    #1
  2. Offline
    Doctor Shen Touriste
    emprunte lui son cpu si c le meme socket tu seras fixé :p
    dsl pas trop d'autre idée à part les drivers
    Doctor Shen, 16 Décembre 2005
    #2
  3. Offline
    Roudoudou Lecteur discret
    J'ai la meme carte que toi plus ou moins et je ne parvenais pas a passer les 320 non plus quand je capturais des videos.

    Maintenant, c'est pire... je sais plus du tout capturer... Si ton CD d'install est pas trop gros saurais-tu l'uploader kke part ?

    Avec quel programme captures-tu ? VirtualDub ? Ou as-tu recu un prog d'hauppauge pour ca ? Ca t'aidera pas mais moi ui :)
    Roudoudou, 16 Décembre 2005
    #3
  4. Offline
    hoebi Touriste
    Pour le cd je ne l'ai pas utilisé, enfait j'ai été directement chercher les drivers sur le site officiel :

    http://www.hauppauge.fr/pages/support/support_pci_881.html

    Ne me demande pas si ce sont les bon, j'en sais rien mais d'après mes connaissance c le cas vus que c le même chipset ;)

    Pour la lecture et la capture j'utilise pour l'instant K!TV, dans l'aide de ce logiciel (gratuit) il parle du fichier à modifier pour la télécommande mais uniquement pour les touches principales ;)

    Pour ce qui est du P4, oui c'est bel et bien le même socket ... Enfait c'est une machine que j'ai monté moi même pour lui avec un P4 sur une carte mère identique P4V88 et la même marque de mémoire du coup c'était un peu pour cette raison que je lui avais acheté la même carte tv tuner... Mais bon le prb par contre c'est qu'il ne veux pas me le preter :roll:

    A la base en postant ici je pensais que j'avais trop installé sur ma machine et vus le nombre de processus que j'ai pour l'instant cela pourrais restreindre mon proco mais chui pas trop certain et pour être franc j'en ai un peu marre du format :oops:
    Dans les processus j'en ai pour l'instant avec 2 pages web et outlook ouvert un total de 38, charge dédiée 308 et proco variant de 5 à 15% +- sur 620Mo de mémoire dispo ...

    J'ai bon chercher mais je comprend pas d'où viens le prb, je doute quant même que ma machine soit trop lente pour faire ce genre d'oppération nan ?

    A préciser, car je sais que certain vont me sortir ca :D ... Ce n'est pas un prb de T°, mon proco et ma cg sont watercoolé (pas le cas de mon amis) ;)
    hoebi, 16 Décembre 2005
    #4
  5. Offline
    Roudoudou Lecteur discret
    C'est vraiment la meme carte que ton ami ? parce que des cartes d'acquisition y en a des paquets de différentes avec des capacités différente aussi.
    Roudoudou, 16 Décembre 2005
    #5
  6. Offline
    hoebi Touriste
    oui oui :D J'ai commandé la carte moi même sur le même site (pixmania) ;)
    Par contre j'ai vus sur le site du constructeur qu'il était impossible de faire une capture de plus de 380x240 avec compression et là je commence à me poser des question :oops:
    Pi de toute façon dans mon cas même sans compression ca passe pas :? ... Je vais formater une fois que j'aurai un peu de temps libre et ensuite on verra :roll: (déçus de mon achat pour une fois :cry: )
    hoebi, 16 Décembre 2005
    #6
  7. Offline
    hoebi Touriste
    Double post dsl mais pour la télécommande j'ai compris le prb, Wmp est bien configuré pour les touches principales mais pas pour le reste ... Du coup il faut ouvrir avant de pouvoir utiliser la télécommande ;)
    J'ai aussi un conflit entre mes application de C/C++ et le logiciel de la télécommande car quant je tente d'ouvrir wintv il m'affiche bien le fichier wintv.exe mais dans le bloc note :D ... Le reste des touches ne sont pas configurées mais cela ne devrais pas être trop compliqué à comprendre donc du coup j'ai pas le choix, si je souhaite regarder la tv sur mon pc il faut que je vire mes programmes de programmation et donc formatage obligatoire pour éviter que windows ce mette à déconner :oops:
    Une fois que j'aurai pigé l'astuce pour le fichier ini de la télécommande, je mettrai le code en ligne ca peut tj servire ... Pour ce qui est du prb de capture je laisse tomber pour l'instant, je doute que ce soit un prb lié à mon matériel donc j'attend :roll:
    hoebi, 16 Décembre 2005
    #7
Statut de la discussion:
Fermée.