[PROB] Accelerateur graphique + drivers

Discussion dans 'Windows' créé par tribal_, 6 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    tribal_ Elite
    Bonjour,

    J'ai probleme avec ma carte graphique ou driver et cs ou autre jeux.

    Le probleme j'avais les Omega 2.5.97a et quand je jouais javais de temps en temps des lettre ou chiffre qui s'affiche pas (comme si je fesais espace)
    Je doit relancer cs pour sa.
    j'ai déjà reinstaller cs mais pas moyen.
    Voila je me dit c'est les driver j'installer les dernier catalyst 5.3 pour ma 9600 pro.
    Et toujours même probleme.
    Hier je suis en match je tue 2 personne et hop le jeu se bloque.
    J'attend un peu pour voir si c'est un lag.
    je fait retour sur windows et je voit message derreur de vpu recover.

    J'ai un message comme cela "VPU recover a réinitialisé votre accelerateur graphique car il ne repondait plus au commandes du pilote d'affichage graphique"
    je fait ok et je regarde si je retourne sur cs et sa fonctionne (j'ai vu sur google que la plus part des personne devais reboot la machine)

    J'ai aussi des lags dans cs.

    Alors je me demande comment sa se fait que j'ai ce message d'erreur et aussi en changeant de driver pour la même carte il faut aussi utilisé driver cleaner ou seulement quand tu va de nvidia a ati ?
    Et je voulais aussi savoir comment sa se fait que j'ai des lettre qui s'affiche pas et quand je relance cs il s'affiche ?
    tribal_, 6 Avril 2005
    #1
  2. Offline
    Noir Never forget who i am !
    Désinstalle les drivers avec Driver Cleaner -> tu reboot puis tu réinstalles les new CATALYST.

    a+
    Noir, 6 Avril 2005
    #2
  3. Offline
    tribal_ Elite
    j'ai supprimer les driver j'ai reboot j'ai supprimer "ati" avec driver cleaner j'ai reboot et j'ai reinstaller les catalyst 5.3
    Maintenant je vous dit quoi si je lag ou toujours probleme de quelques chose.
    tribal_, 6 Avril 2005
    #3
  4. Offline
    zoheir cvm.mangaleet()
    désactive le fastwrite dans le bios
    zoheir, 6 Avril 2005
    #4
  5. Offline
    [wAly] bibi j'en suis baba
    [wAly], 6 Avril 2005
    #5
Statut de la discussion:
Fermée.