prob avec Battlefield 1942

Discussion dans 'Action, Shooters' créé par Yahiko[012000], 30 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Yahiko[012000] ex membre
    bo voila j'ai un pc plus puissan ke la config minimale (fo minimum du 500mhz g du 1.8Ghz, carte 3D 32mo T&L et j'ai un GeForce 2 MX400 64mo qui gere le T&L.)et le jeu freeze regulierement : ca merche bien d'un coup l'ecran gele pendant 10sec et ainsi de suite... j'aimerai bien de l'aide svp ca me fait serieusement ch..r.
    thx
    Yahiko[012000], 30 Décembre 2003
    #1
  2. Offline
    ttt3566 ex membre
    T'as installé tous les patchs?
    ttt3566, 30 Décembre 2003
    #2
  3. Offline
    Yahiko[012000] ex membre
    ben g mit la derniere mise a jour de la carte 3D et g pa mit les patch c pa con ji avé pa pensé thx
    Yahiko[012000], 30 Décembre 2003
    #3
  4. Offline
    StAr-NiC Elite
    Même c'est p-e, mais c'est loin d'être une ùmachien de guerre pour faire tourner BF ss freeze :?
    StAr-NiC, 30 Décembre 2003
    #4
  5. Offline
    |-Chacals-|Bolo Chacals
    J'sais pas ce que t'as comme RAM, mais en tout cas, Comme je disais ds un autre post : faut 1024 DDR...

    sisisisi...
    |-Chacals-|Bolo, 31 Décembre 2003
    #5
  6. Offline
    Yahiko[012000] ex membre
    g 256 MBram fo minimum 128 ki a marké sr la boite
    Yahiko[012000], 31 Décembre 2003
    #6
  7. Offline
    ttt3566 ex membre
    Ca tourne avec 256, mais les temps de chargement sont nettement plus longs ... de meme que le temps de retour sous windows! :?
    ttt3566, 31 Décembre 2003
    #7
  8. Offline
    Yahiko[012000] ex membre
    g remarqué le les temp de chargement été long :p mais quand je lance la partie meme kan rien ne bouge le jeu freeze et ce redevien bien pendant 10 seconde et ca recommence bref ce rend le jeu injouable, la je télécharge le patch 1.5 (ouch 143.55 Mo ca fé mal pr mon tit 128k) je verrait bien.... :?. Je présise queg mit la résolution 640x480 16bits est tout les detail o minimum et c'est parail, alors que max payne 2 tourne preque a fond sof avec l'anti aliasing... comprend pas
    Yahiko[012000], 31 Décembre 2003
    #8
  9. Offline
    z3r0 ex membre
    c normal faut une machine de guerre pour faire tourner bf

    mets moins de bots et le temps doner au ia tu le mets au plus petit puis régarde si ta distance de vu est au minimum aussi :!:

    ah c vrai que ça devrait tourner avec 128 de ram mais ton OS il doit travailler aussi et winXp prends déja 256 de ram alors tu vois faut des réserves :D
    z3r0, 31 Décembre 2003
    #9
  10. Offline
    Yahiko[012000] ex membre
    j'arette tout sur windows (internet msn & Co, bon pr jouer on line ca va pa etre top :p) je ne met ocun bot et la distance est o minimum et c tjr pareil...
    Yahiko[012000], 31 Décembre 2003
    #10
  11. Offline
    [T61] Steve Zissou
    [T61], 31 Décembre 2003
    #11
  12. Offline
    Yahiko[012000] ex membre
    vé voir mci je présise juste o ca ou g un P 4 1.8Ghz (javé marqué ke 1.8Ghz)
    Yahiko[012000], 31 Décembre 2003
    #12
  13. Offline
    Yahiko[012000] ex membre
    G essayé le jeu avec le patch 1.5 c'est un peut mieu et c zarb pake pr essayé (c debil mais on sais jamais) j'ai foutu en haute résolution (1024, 32bits) tout les detail au max et ca marchai un peu mieu le jeu "freezai" moin souvent un explication???
    Yahiko[012000], 31 Décembre 2003
    #13
  14. Offline
    D m S Elite
    512 corsair ddr XmS 3200 ca va nickel
    D m S, 31 Décembre 2003
    #14
  15. Offline
    Yahiko[012000] ex membre
    oué mais tu me paye le matos :D ???

    sinon g vu sur un site que utilisé un logiciel pr forcer le taux de rafraichissement de l'écran (y conseille NVRefreshTool) pr arrangé le prob... kes zen pensé sé pa kes c ca moi...? :?:
    Yahiko[012000], 31 Décembre 2003
    #15
  16. Offline
    D m S Elite
    refresh force ;)
    D m S, 1 Janvier 2004
    #16
  17. Offline
    Yahiko[012000] ex membre
    donc ca pourré ptete marché si je met NVRefreshTool ????
    Yahiko[012000], 1 Janvier 2004
    #17
  18. Offline
    GyL_ rageu
    heu ... les recommandations sur les boites me font tjrs rire ...
    faut pas s'y fier ou du moin taper bcp plus haut que ce qu'ils recommandent ...

    ex: sur la boite hl il est marqué dans la config mini Pentium 166 ... tu peut tjrs essayer :)
    GyL_, 1 Janvier 2004
    #18
  19. Offline
    Yahiko[012000] ex membre
    ben javé la demo solo et multi de battlefield ca marchai bien avec de bon detail... pr hl y marche sur mon vieu P133 :p bon en 320 par 240 et sans detail mais bon :roll:
    Yahiko[012000], 1 Janvier 2004
    #19
  20. Offline
    KAMI spim spam spoum
    Moi BF marche super bien j'ai un p4 2.53 avec 512 ram et une carte 128 DDR et ADSL 256 et j'ai pas de prob mais un truc j'ai mis un jour ma carte graphique a jour et certain jeux style C&C generals ne marchais plus ou bien ca rammais enormement alors je peux te conseillier de retourner a une version anterieur de ta carte !

    deso pour les fautes j'ai ecris ca vite vite ! :?
    KAMI, 6 Janvier 2004
    #20
Statut de la discussion:
Fermée.