prob battelfield vietnam

Discussion dans 'Action, Shooters' créé par bougui, 22 Mai 2004.

Statut de la discussion:
Fermée.
  1. Offline
    bougui Elite
    salut,

    Je possède battlefield vietnam, mais ce que je ne comprends c'est qu'il rame constament!!
    J'ai un p4 2.800mhz fsb 533
    2*256ddr (2700)
    ati radeon 9800 pro 128 ddr

    je dois jouer en 800*600 pour que le jeu soit convenable, avec des textures en qualité moyenne!!

    j'ai entendu dire qu'il y avait des probs avec la 9800 pro pour ce jeu ??

    Please help me
    bougui, 22 Mai 2004
    #1
  2. Offline
    [Trasher] Touriste
    avec ma geforce fx 5600 j ai pareil , mais t en fait pas , c est le netcode du jeux ki est totalement foirer !!!!! :twisted:

    seul moyen de bien jouer c est le 800x600 :cry:

    Voila bien a toi :wink:
    [Trasher], 22 Mai 2004
    #2
  3. Offline
    hasbrak Touriste
    Moi aussi j'ai La Geforce 5600.
    Et je suis obligé d'etre en 800*600.
    hasbrak, 22 Mai 2004
    #3
  4. Offline
    bougui Elite
    en clair, ce jeu craint!!

    merci pour vos réponses, j'apprécie
    bougui, 22 Mai 2004
    #4
  5. Offline
    [T61] Steve Zissou
    ATI 9800 PRO

    - Battlefield does not support some of the hardware features of the
    ATI 9800. If you experience strange graphical anomalies with this card,
    exit Battlefield Vietnam and bring up the display properties on your desktop.
    Click on Settings -> Advanced -> 3D. In the 3D settings for
    Direct3D make sure the " Use custom settings" box is not checked.
    If it is, make sure the " Application Preference" checkboxes for
    anti-aliasing and anisotropic filtering are turned on.
    [T61], 22 Mai 2004
    #5
  6. Offline
    Chris05 Crocket
    avec mon petit 2giga ati 9600 ca tourne nickel :D
    Chris05, 22 Mai 2004
    #6
  7. Offline
    z3r0 ex membre
    le premier patch viens de sortir essai toujours :wink:


    ici chef
    z3r0, 22 Mai 2004
    #7
  8. Offline
    Arnpsyke Charlatan
    me too, pas de ralentissement et je joue en 1024X768. J ai un p4 2.8 Ghz, 1Go de ram et une Geforce 5900 XT
    Arnpsyke, 22 Mai 2004
    #8
  9. Offline
    Chris05 Crocket
    Faut voir les serveurs ou vous allez aussi :wink:
    Chris05, 22 Mai 2004
    #9
  10. Offline
    KKF World Boss
    si j'étais toi je rajouterais 512 de RAM, il pompe en mémoire ce jeux.

    moi j'ai un 3 Ghz, 9800 Pro et 512 DDR et je lag si je met tt les détails à fond. J'ai été voir le pourcentage de ma mémoire utilisée pendant que le jeux tournait, c'était à 99%!!!

    Donc rajoute ptète 512, ca devrait aller mieux
    KKF, 23 Mai 2004
    #10
  11. Offline
    Bismuth On the road agaiiin !
    J'ai la meme config que toi je joue en 1152*864 avec tout en full c splendide et je lag pas !Juste un ptit problemes les textures de vehicules sont souvent en "escaliers sur les bards" com si c'etait pas lissé :-(
    Bismuth, 23 Mai 2004
    #11
Statut de la discussion:
Fermée.