Prob BF1942

Discussion dans 'Action, Shooters' créé par w1ller, 23 Mars 2003.

Statut de la discussion:
Fermée.
  1. Offline
    w1ller Marseillais
    Slt, j'ai un prob avec BF1942, G mis le patch comme prévu, et au moment de lancer le jeux la fenetre BF1942 aparai puis a ce moment la le jeux bascule a nouveau ds window sans meme ariver au menu pricipal

    (j'utilise OpenGL, et BF1942 recommende direc3d c p-e ca)


    thx, for help :wink:
    w1ller, 23 Mars 2003
    #1
  2. Offline
    [T61] Steve Zissou
    t'as installé les derniers drivers pour ta carte graphique?
    [T61], 23 Mars 2003
    #2
  3. Offline
    Lamahtitude ex membre
    Vous jouez dans quel server de desert combat ????
    Lamahtitude, 23 Mars 2003
    #3
  4. Offline
    [T61] Steve Zissou
    celui-ci presque tout le temps (bon ping et bon systeme anti-tk)
    KP 100 Mbit B.F 1.31 D.C. 0.25|45ms|130.243.14.4:14567
    [T61], 23 Mars 2003
    #4
  5. Offline
    w1ller Marseillais

    yes dernier drivers
    w1ller, 23 Mars 2003
    #5
  6. Offline
    [T61] Steve Zissou
    Essaye ça :

    Le taux de rafraîchissement bloqué à 60 hz a été corrigé. Pour
    activer cette mise à jour, suivez les instructions suivantes :
    - Ouvrir le fichier videodefault.con que vous trouverez
    dans Settings\VideoDefault.con
    - Modifier la ligne : renderer.allowAllRefreshRates # (#
    peut être remplacé par 0 ou 1)
    - Changer cette valeur par le chiffre 1 vous permettra de
    choisir un taux de rafraîchissement parmi ceux proposés
    dans l´interface de la rubrique Options>Vidéo.
    [T61], 23 Mars 2003
    #6
  7. Offline
    Pecosbil Polo Masta
    des prob à bf? mister T est tjs là :p :p
    Pecosbil, 23 Mars 2003
    #7
  8. Offline
    [GX] Touriste
    yo T61, tu te souviens de moi? on a joué ensemble de temps en temps à bf, bon je m'explique, depuis mon format c:
    j'ai réinstallé bf, et là, très bizarre, ça ne marche plus..
    j'avais déjà fait par rapport aux raffraichissement écran comme tu expliquais ici mais ça change rien, ma config est pareil qu'avant.. même driver.. bref j'ai big problème :evil:
    [GX], 24 Mars 2003
    #8
  9. Offline
    [GX] Touriste
    tjs rien qui marche :cry:
    [GX], 2 Avril 2003
    #9
  10. Offline
    Arnpsyke Charlatan
    le patch recommande aussi DirectX 9
    Arnpsyke, 2 Avril 2003
    #10
  11. Offline
    Kuzco El Lama Bazinga!
    je l'avais avant ce probleme ... faut reinstaller tes drivers nvidia sur ceux existants ;)
    Kuzco El Lama, 2 Avril 2003
    #11
Statut de la discussion:
Fermée.