[PROB]Carte graphique & Internet

Discussion dans 'Windows' créé par .MalixXx, 18 Août 2009.

  1. Offline
    .MalixXx ex membre
    Salut à tous !

    Ce matin, j'ai formaté et suis passé sous Seven, tout va bien, c'est beau, c'est fluide, bref, je ne suis pas déçu

    1/ Sauf que j'ai un problème lorsque je vais voir ma carte graphique dans le gestionnaire de périphériques : il reconnait ma carte comme étant une X800 GTO alors qu'en fait c'est une X850PRo =/

    Je ne sais pas si c'est à cause de ça, mais bêtement, sous Cs, je ne peux pas passer en mode OpenGL, je dois rester en mode Logicielle ( donc vachement moche, et j'imagine que ce sera la même chose pour les hypothétiques futurs jeux que je voudrais installer )

    2/ L'autre problème est que ma connexion internet me semble lente... Pour le téléchargement d'un driver, ça tournait à 30ko/s ( alors que j'ai téléchargé Seven à 450ko/s constants :gne: ), je n'ai pas de transfert de fichier en cours, rien au niveau du réseau via le gestionnaire de tâches, pas de téléchargements... J'exclus évidemment le pétage de quota, étant donné que je n'en ai pas... :p

    Donc si vous savez m'éclairer :-'
    .MalixXx, 18 Août 2009
    #1
  2. Offline
    Noir Never forget who i am !
    Tu n'es pas le seul avec des problèmes de connexion si tu es chez VOO. Hier encore je téléchargeais à du 450 constants comme toi et aujourd'hui je suis limité à du 50 voir 60 tout au plus. Il doit y avoir un problème technique chez eux et je vais essayer de les contacter demain matin, car j'ai aussi des problèmes avec ma ligne téléphonique (toujours chez VOO).

    Pour le problème des drivers, j'ai eu la même blague pour mon imprimante. J'ai une vieille HP 895 CXI, mais Windows 7 ne la reconnaissait qu'en 895 CSE. J'ai dû chipoter un peu dans les options d'imprimantes pour régler le problème. Peut-être en allant dans les propriétés de la carte graphique (clique droit -> ordinateur -> ect) et faire pareil que moi, en lui disant bien que c'est une X850Pro ? Maintenant si tu ne vois aucun problème dans les jeux, autant ne pas chipoter :D
    Noir, 18 Août 2009
    #2
  3. Offline
    .MalixXx ex membre
    Bin c'est surtout que bon, wtf quoi, ça doit être une x850pro et pas autre chose :-D

    Sinon je suis chez Voo aussi, donc c'est surement de chez eux que vient le problème :p

    Je vais regarder pour ma carte graphique
    .MalixXx, 18 Août 2009
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    1) bien installer les catalyst 9.8

    2) vérifier que seven ne pompe pas des maj en juif
    Kuzco El Lama, 18 Août 2009
    #4
  5. Offline
    ttt3566 ex membre
    d'après la release note, les 9.8 ne supportent pas les x850 (et autres modèles "anciens"). pour avoir un support "officiel", faut reprendre les 9.3, qui sont les derniers à être 100% compatible (du point de vue AMD) avec les anciennes cartes!

    cela dit, j'ai testé avec tous les drivers ati depuis les 9.3, aucun ne vont, seul le pilote fourni par windows 7 semble être pris totalement en compte (et offre des performances franchement sympa)

    edit : t'es sur que c'est une x850pro? et pas un modèle un cran en dessous, overclocké pour la vente. y a eu pas mal de cas (et y en a encore) dans le domaine des cg...
    ttt3566, 18 Août 2009
    #5
  6. Offline
    .MalixXx ex membre
    Y a pas de mise à jour, j'aurais vu dans le gestionnaire de tâches =/

    Pour les drivers, j'approuve head, j'ai installé les drivers que j'avais sous Xp ( oui bon, je savais pas ), marchent pas

    Je désinstalle, j'installe les catalyst 9.5, marchent pas
    .MalixXx, 18 Août 2009
    #6
  7. Offline
    ttt3566 ex membre
    les 9.8 non plus; testé à l'instant, windows 7 ne les reconnait pas
    ttt3566, 18 Août 2009
    #7
  8. Offline
    Kuzco El Lama Bazinga!
    Kuzco El Lama, 18 Août 2009
    #8
  9. Offline
    Noir Never forget who i am !
    Head possède encore une "vieille" (ne le prend pas mal :D ) ATI X1950Pro, logique qu'elle soit "un peu" dépassé par les drivers.

    Idem pour la X850Pro, c'est de la même famille que la X1950 si je ne me trompe pas.

    Achetez une nouvelle carte graphique, vous avez pour 85 euros environs une ATI HD4850 !
    Noir, 18 Août 2009
    #9
  10. Offline
    ttt3566 ex membre
    tatata x1900xt :p
    ttt3566, 18 Août 2009
    #10
  11. Offline
    .MalixXx ex membre
    Ce n'est pas trop dans l'ordre de mes priorités actuellement, et ça m'inciterait à jouer, alors que justement je veux arrêter ou du moins diminuer considérablement mon temps de jeu :)

    > ma carte n'est pas supportée par les catalyst 9.7 :p
    .MalixXx, 18 Août 2009
    #11
  12. Offline
    .MalixXx ex membre
    En cherchant sur clubic :

    LOL quand même quoi :gne:
    .MalixXx, 18 Août 2009
    #12
  13. Offline
    Kegan_ u mad?
    aha bienvenue au club :-D

    Et pour répondre à noir, ma x1900xt a fait tourner tout les jeux minimum en medium voir high (même Crysis) donc pourquoi j'en changerais ?
    Kegan_, 18 Août 2009
    #13
  14. Offline
    Noir Never forget who i am !
    pour profiter de la puissance des nouvelles cartes pour un prix très bas, surtout si les pilotes ne sont plus supporté pour les anciennes cartes comme la x1900xt par exemple.

    Maintenant je n'ai fait que donner un conseil.

    Far Cry en minimum tout le monde peut le faire, même un portable :D ;)
    Noir, 18 Août 2009
    #14
  15. Offline
    Kegan_ u mad?
    Relis mon post, je dis que j'ai jamais du faire tourner un jeu en moins que medium.
    Kegan_, 18 Août 2009
    #15
  16. Offline
    Noir Never forget who i am !
    sorry, j'ai assimilé « minimum » avec « medium». Ça n'empêche pas de pouvoir changé de carte graphique quand ceux-ci sont à des prix très modestes.

    Pour MalixXx, je comprends, mais il viendra un temps où ta carte rendra l'âme ou sera dépassé complètement.
    Noir, 19 Août 2009
    #16
  17. Offline
    .MalixXx ex membre
    En même temps, je fais tourner HAWX en moyen et quelques trucs en élevé

    Oblivion tout à fond, BF2 aussi, PES 2009 aussi

    Et comme c'est à peu près les seuls jeux auxquels je joue pour l'instant, ça me suffit totalement :p

    Limite j'achèterai peut-être une carte milieu de gamme genre 8600GT histoire de plus devoir me toucher en téléchargeant mes drivers, ou une HD4850
    .MalixXx, 19 Août 2009
    #17
  18. Offline
    .MalixXx ex membre
    J'ai trouvé solution à mon problème :-D

    J'ai pris les catalysts 9.3, les ai foutus en compatibilité Vista SP2, j'ai installé, et hop, ça marche !

    Il reconnait ma CG comme étant une X850 series ( mieux que rien ), et maintenant je peux claquer l'open gl
    .MalixXx, 20 Août 2009
    #18
  19. Offline
    ttt3566 ex membre
    et cette manip passerait avec une version plus récente? vais tenter, histoire de voir si...
    ttt3566, 20 Août 2009
    #19