[Prob] Carte graphique

Discussion dans 'Hardware, matos' créé par Corps-men, 1 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Corps-men Touriste
    Bonsoir à tous alosr voila en revenant de l'école j'allume mon pc, et je remarque qu'a partir du chargement windowns xp professionel, il redémarre! Je me dis, ouai bon tanpis, on va voir ce qui se passe. Ensuite j'arrive finalement a être sur windowns mais la carte graphique n'est plus installée (????). Bon, je réinstalle le tout et tout va bien jusqu'a ce que quand j'allume Age of Empires 3, il me dit ça :

    [IMG]


    A ouiiiiiiiiiii j'ai oublié d'installe DirectX 9.0C! Je l'installe, je redémarre le pc, et quand j'allume Age of Empires 3, toujours le même probleme (?)

    Merci de m'aider :wink:
    Corps-men, 1 Décembre 2005
    #1
  2. Offline
    TREYZ001 GamerZ un jour, GamerZ Toujours...
    regarde dans syteme dans l'onglet performance si tout est activé!
    TREYZ001, 1 Décembre 2005
    #2
  3. Offline
    KAMI spim spam spoum
    Tape Dxdiag dans execute. Regarde si tout vas bien a ce niveau la.
    KAMI, 1 Décembre 2005
    #3
  4. Offline
    Corps-men Touriste
    Oui, il me dit que j'ai bien la version directX 9.0c


    Tanpis :-(
    Corps-men, 1 Décembre 2005
    #4
  5. Offline
    Corps-men Touriste
    Personne sais quand même ? :?
    Corps-men, 2 Décembre 2005
    #5
  6. Offline
    Noir Never forget who i am !
    drivers agp de la carte mère peut etre?
    Noir, 2 Décembre 2005
    #6
Statut de la discussion:
Fermée.