Prob Cfg/souris Mx 500

Discussion dans 'Action, Shooters' créé par McGyver, 4 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    McGyver ex membre
    Bonjour, voila j'ai un gros probleme les deux boutons du pouce ainsi que le clic roulette ne fonctionne plus sous CSS ... Alors que ca a marché impec durant les 5 derniers mois ...

    L acceleration aussi ne vas plus ...

    Que faire ?? j ai une Mx 500 et je ne peux pas jouer sans ces touches manquantes, si qq un a la soluce je suis preneur !

    Merci d'avance
    McGyver, 4 Octobre 2005
    #1
  2. Offline
    TiTouiLLe Touriste
    J ai deja eu cela et moi en rebootant steam le probleme fut parfois resolu mais certaines fois j ai meme reboot le pc :? et alors ca fonctionnait.C est vraiment bizarre, je ne sais toujours pas a quoi c est du .
    TiTouiLLe, 4 Octobre 2005
    #2
  3. Offline
    McGyver ex membre
    avt je devais juste passer sous windows et revenir ds le jeux maintenant meme en reboot le pc et steam une 10 aine de fois le probleme perciste tj !

    Une soluce svp !!! :)
    McGyver, 4 Octobre 2005
    #3
  4. Offline
    Tetsuya ...
    pm anax de l'autre thread si il a mis trouvé devant son titre, il doit bien avoir une petite idée pour t'aider :D
    Tetsuya, 4 Octobre 2005
    #4
  5. Offline
    Fx07s ex membre
    Pour la mx500, les problemes viennent des driver je pense :) suffit de les désinstal :wink:
    Fx07s, 4 Octobre 2005
    #5
  6. Offline
    Anax] Touriste
    1- tu vas sur ce lien.

    2- tu télécharges le "MouseWare" (le premier lien) si tu ne l'as pas.

    3- tu télécharges ce programme, qui est la version "advanced" et qui s'ajoute au prog.

    4- tu suis ceci :
    Le .exe a rajouté est "hl2.exe"

    5- tu rédémarres au cas où.
    Anax], 4 Octobre 2005
    #6
  7. Offline
    Meeq Elite
    j'ai la même chose mais sur CS 1.6, et tout ce qui est marqué au dessu, n'on rien arranger le problm =/

    help
    Meeq, 6 Octobre 2005
    #7
Statut de la discussion:
Fermée.