[Prob] CM ou CG?

Discussion dans 'Hardware, matos' créé par Mxe_cS, 25 Septembre 2007.

Statut de la discussion:
Fermée.
  1. Online
    Mxe_cS ex membre
    Bonsoir le peuple ,

    Voila j'ai un petit problème, j'ai du formater il y a quelques jours depuis, j'ai réinstallé ce dont j'ai besoin mais, je ne sais plus jouer à cs (opengl) je dois rester en 'software' Car les pilotes de ma Carte Graphique ne sont pas correct.
    Je les ai donc réinstallé (les pilotes) et windows se mets en 8Bits :S pas moyen de changer.. dont j'ai testé plusieurs pilotes mais le problème reste !

    Donc soit c'est un problème de Carte mère, ou soit un problème de Carte graphique?
    Pouvez-vous m'aider ?
    Merci d'avance Mx.

    Ps: je ne sais pas trop ou placer ce thread donc je le mets dans la poubelle)
    Mxe_cS, 25 Septembre 2007
    #1
  2. Online
    .MalixXx ex membre
    Désinstalle d'abord tes drivers, puis réinstalle les nouveaux, reboot et ça marche.

    J'ai eu ça il y a moins d'une semaine =]
    .MalixXx, 25 Septembre 2007
    #2
  3. Online
    Mxe_cS ex membre
    Déja fait, et ca ne marche pas non plus :s on me dit qu'il faut mettre à jour les drivers de la cm, ou de mettre dans le bios ma cg en agp..

    C'est possible?
    Mxe_cS, 25 Septembre 2007
    #3
  4. Online
    .MalixXx ex membre
    Aucune idée, j'avais le même problème que toi, mais moi ça venait des drivers de ma carte graphique :-s
    .MalixXx, 25 Septembre 2007
    #4
  5. Offline
    Noir Never forget who i am !
    T'as installé les drivers AGP - IDE et cie de ta carte mère ? Si pas fais le.
    Noir, 25 Septembre 2007
    #5
Statut de la discussion:
Fermée.