[PROB] Couleur étrange sous WinXP

Discussion dans 'Hardware, matos' créé par Vinchy, 31 Décembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Vinchy Touriste
    Bonjour à tous,

    je viens vers vous pour un problème d'affichage.
    En effet, depuis hier mon écran (ma carte graphique ?) n'affiche plus le gris (ou brun), au lieu de cette couleur j'ai un vert-brun assez infâme.
    Il faut savoir que ma carte graphique est neuve de 3 semaines (ATI Radeon X1950 Pro) et que je dispose des derniers drivers Catalyst.
    Ce problème ne semble survenir que dans l'affiche 2D, dans les jeux tout est ok.

    Des idées sur l'origine de ceci ?

    D'avance merci.

    Voici une photo de "mon" gamerz :-(
    [IMG]
    Vinchy, 31 Décembre 2006
    #1
  2. Offline
    golog Serie Addict!
    Sur certain écran il y a différent mode de couleur, regarde un peu dans les options de l'écran (via les touche sur celui-ci).

    Si ce n'est pas sa, regarde dans la configuration de couleur de panneau CATALYST de ATI.

    Sinon, essaye une version antérieur de pilote ou de ré-installer les pilote ou encore même ceux disponible sur ton CD.
    golog, 31 Décembre 2006
    #2
  3. Offline
    Inco Elite
    ca peut etre la 3d il faut pas l excluse malgre que ce soit une neuve... (parle par experience )

    essaie une fois dans un autre pc si t as l occas ou une autre carte dans ton pc.

    resintalle les drivers fournits sur le cd et non sur le net.

    voila un peu pres ce que je vois pour l instant comme possibilité
    Inco, 31 Décembre 2006
    #3
  4. Offline
    Vinchy Touriste
    C'était bien cela. MERCI !
    J'ai été dans le Catalyst Control Center, dans l'onglet Color, et j'ai mis Default !
    Je ne comprends pas comment les paramètres ont pu être changés, c'est arrivé d'un coup comme cela, sans que je ne touche à rien.

    En tout cas, un grand merci. On passe souvent à coté des choses les plus évidentes ;)
    Vinchy, 31 Décembre 2006
    #4
  5. Offline
    golog Serie Addict!
    Bah suis content pour toi que sa soit un simple truc, ça aurait été chiant si c'est la CG qui aurais été defectueuse :-s

    ++ :=)
    golog, 31 Décembre 2006
    #5
Statut de la discussion:
Fermée.