Prob d'afficahge que je capte pas

Discussion dans 'Web, design' créé par Xou, 18 Mai 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Xou I ♥ rien
    Bonjour,

    J'ai beau regardé le code sous toutes ces formes et je vois pas le soucis !!!

    www.ontherocksweb.com

    Le soucis, est que sur certaines pages, y'a images liens qui se mettent en plusieurs exemplaires

    Bref, il faut voir la page tour, disco, store

    Merci d'avance pour votre aide. :oops:
    Xou, 18 Mai 2007
    #1
  2. Offline
    SkYlEsS Kawai
    'regarderai après manger. Apparemment l'erreur ne viendrait pô du html mais du css, je crois ;)
    SkYlEsS, 18 Mai 2007
    #2
  3. Offline
    Reload motard casqué
    +1... enlève tes tags background dans tes css pour voir...
    Reload, 18 Mai 2007
    #3
  4. Offline
    Xou I ♥ rien
    en fait le site fonctionnait très bien jusqu'à ce que je fasse une mise à jour pour qu'il soit en anglais et français.

    donc j'avoue que je capte pas pourquoi d'un coup ça foire alors que ça fonctionnait très bien.

    enfin je vais tjs essayer la dernière proposition
    Xou, 18 Mai 2007
    #4
  5. Offline
    Xou I ♥ rien
    ok je pense savoir pouqruoi
    il manque des répertoires avec fichiers images.

    tout simplement ça doit être ça.
    Xou, 18 Mai 2007
    #5
  6. Offline
    SkYlEsS Kawai
    Trouvé !

    C'est à cause de ton bottom-menu qui fait une hauteur de 89px et qui contient en background :

    [IMG]

    (Dans le store.css et donc également dans le tour.css certainement !)

    Notons que tu devrais éviter les "style:..." puisque tu utilises des feuilles de style, ça t'éviteras de t'embrouiller ... Car tu mets une hauteur de 46px pour les images du menu via le style, et de 45 via la feuille de style par exemple. Y a certaines propriétés que tu doubles parfois, comme list-style-type:none; ;)

    Bref, sois vigilant dans ce que tu fais !
    SkYlEsS, 18 Mai 2007
    #6
  7. Offline
    Xou I ♥ rien
    C'est un vieux site que je dois remettre à jour au niveau CSS, car j'ai clairement évolué par rapport à ce que je faisais avant.

    Par contre, j'ai juste modifié une image et du coup ça refonctionne nickel.
    Juste une image mal uploadée en fait.

    Mais je vais rematter le code ici :)
    Xou, 18 Mai 2007
    #7
  8. Offline
    SkYlEsS Kawai
    Au fait, tu dois remplacer les images dans img/store/ et img/tour.

    Par exemple, l'image de news est :

    [IMG]

    Ce qui correspond bien au 89px indiqué pour la hauteur. Tandis que les autres les images se répète jusqu'à atteindre la hauteur choisie. (Notons que ce genre de repeat est paramètrable mais ce n'est pas ce que tu veux faire ici)

    CQFD :)
    SkYlEsS, 18 Mai 2007
    #8
Statut de la discussion:
Fermée.