Prob de formatage

Discussion dans 'Windows' créé par Pico, 6 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Pico Touriste
    Bon ben c'est pas mon jour ajd... Après mes ennuis de drivers, voila que j'arrive pas à formater.

    Mon pc boote pas mon cd de win xp au démarrage.

    Que puis-je faire?
    Pico, 6 Novembre 2004
    #1
  2. Offline
    Noir Never forget who i am !
    Si t'es en NTFS, il faut qu'il boot sur le cd.

    Si t'es en FAT32 (partition), tu crées une disquette de démarrage win98, tu formats et puis tu installes sous dos.

    Maintenant pour ton problème, faut aller dans le bios lui dire de booter sur le CD en premier.

    Genre:

    lecteur cd
    lecteur disquette
    HD

    (au préalable, avoir écrit sur un papier comment c'était avant pour tout remettre après le format et l'installation dans le bios).

    a++
    Noir, 6 Novembre 2004
    #2
  3. Offline
    Pico Touriste
    Euh déjà, j'sais pas ce que c'est Fat32 ou NFTS... C'est po gagné.

    On m'a dit qu'avec ce cde il fallait pas de disquette de demarrage... Mais j'ai bien peur qu'il en faille une quand même!

    Et j'ai passé 15min dans le bios, et je trouve pas où changer l'ordre de bootage...

    Ps: CPU = P4
    Pico, 6 Novembre 2004
    #3
  4. Offline
    Noir Never forget who i am !
    tu vas sur le poste de travail, tu fais clique droit sur ton disque dur ou sur la partition ou il y a windows ( c: ) logiquement et tu regardes ce qu'il t'indique dans "system de fichier".

    Soit c'est FAT32 ou NTFS et tu auras la réponse à ta question ;)

    Pour le bios faudrait que je reboot mais j'ai pas trop envi vu que ma mule va bien pour l'instant ... attend une réponse d'un qui soit connait ou qui n'a rien d autre à faire pour l'instant et peut relancer sa machine et voir dans le bios et te diriger.

    a+
    Noir, 6 Novembre 2004
    #4
  5. Offline
    Pico Touriste
    C4est NFTS.

    Je peux passer par le format c:, non?

    Et dans le bios, j'ai 4 points sous l'icone "demarrage".

    Le 1er, c'est Floppy, le 2e, Maxtor (mon DD) et le 3e seulement, c'est mon lecteur CD.

    Il faut que je mette les 2 premiers sur "disabled" pour qu'il lance le 3e?

    Je saurai le rechanger après formatage?
    Pico, 6 Novembre 2004
    #5
  6. Offline
    Noir Never forget who i am !
    Tu dois mettre le lecteur CD en premier puis FLOPPY et ensuite DD.

    Tu sauvegardes et ensuites tu ralances le PC en mettant le cd de windows XP à l'intérieur.

    Ensuite ça devrait fonctionner.

    Pour répondre a tes dernières question, oui tu pourras rechanger par la suite et remettre en premier "floppy" puis ton disque dur et ensuite ton lecteur cd rom.

    Non tu n'aurais pas su faire avec une disquette de boot 98 vu que ton disque dur est en NTFS.

    Fais ce que j'ai dis plus haut et tu devrais pouvoir formater.

    Bonne merde.
    Noir, 6 Novembre 2004
    #6
  7. Offline
    Pico Touriste
    Le prob c'est que je sais pas intervertir entre eux les éléments. Je peux juste disabler les 2 premiers. Enfin je vais essayer.

    Advienne que pourra et paix à l'ame de mon DD
    Pico, 6 Novembre 2004
    #7
  8. Offline
    ImMorT4L Touriste
    Utilise les touche + & - pour changer l'ordre quand tu te retrouve sur la liste :wink:
    ImMorT4L, 6 Novembre 2004
    #8
Statut de la discussion:
Fermée.