[Prob] Dossier inacessible [Win XP]

Discussion dans 'Windows' créé par Doh][, 18 Mai 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Doh][ Elite
    Salut à tous,

    Suite à un problème, j'ai du reinstaller windows xp sur mon pc (sans formater) mais je n'arrive pas à acceder a tout mes documents qui sont dans:
    C:\Documents and Settings\USER\

    Il me met que le dossier inaccessible ...

    Merci à tous!
    Doh][, 18 Mai 2007
    #1
  2. Offline
    Vorsarius Yeah well..
    Tu peux y accéder via un compte admin normalement ;)
    Vorsarius, 18 Mai 2007
    #2
  3. Offline
    SeigVoland Elite
    Je pense qu'il faille aller d'abord dans "outils > options des dossiers > view" et désactiver le partage simple des dossiers. Ensuite faire un click droit sur le dossier concerné et aller dans l'onglet "sécurité" et là dedans il y a moyen de permettre à tous les utilisateurs d'accéder au dossier. Mais je ne me souviens plus exactement comme j'avais fait, il faut un peu chipoter. =]
    SeigVoland, 18 Mai 2007
    #3
  4. Offline
    Doh][ Elite
    Non

    et

    Non

    Aucune des solutions ne fonctionnent.

    Merci néanmoins
    Doh][, 18 Mai 2007
    #4
  5. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    XP Pro ou Home ?
    Jereck, 18 Mai 2007
    #5
  6. Offline
    SeigVoland Elite
    Je proposais ça car un ami avait eu exactement le même problème que toi sur son portable. Il ne savait plus accéder à windows et avait des documents à sauver. En réinstallant par dessus, tous les dossiers de son USER étaient inaccessibles. On est parvenu à les ouvrir en chipotant à l'endroit que je t'ai indiqué. Mais ça a pris un petit temps, je ne me souviens plus s'il fallait modifier un compte ou créer un nouveau compte dans les options du répertoire. On a eu pas mal de tentatives infructueuses mais au bout d'un moment on y est parvenu. =]
    SeigVoland, 18 Mai 2007
    #6
  7. Offline
    Noir Never forget who i am !
    pour résoudre ton problème, j'ai la solution:

    ouvrir le poste de travail -> fichier -> options des fichiers -> Affichage -> décocher le case "utiliser l'assistant de partage".

    Une fois fait, tu fais ok.

    Tu fais clique droit sur le dossier USER -> propriété -> onglet sécurité -> modifier

    Une fois la tu pourras choisir ton compte et cocher les cases pour donner un accès complet au dossier.
    Noir, 18 Mai 2007
    #7
  8. Offline
    Doh][ Elite
    J'ai XP Pro et Noir, désolé mais je ne vois pas ce dont tu parles....

    Je double clique sur l'icone poste de travail mais je ne vois pas la suite, cad fichier etc...
    Doh][, 18 Mai 2007
    #8
  9. Offline
    dRex Xaxaxa
    Dans la barre de menu ;)

    Si j'ai bon souvenir, "option des dossiers" traine aussi dans le panneau de configuration.
    dRex, 18 Mai 2007
    #9
  10. Offline
    ImMorT4L Touriste
    Windows gère les permissions comme une bouze... Si l'admin n'a plus accès à un dossier, il ne sait plus remettre des permissions dessus !!! (Z'ont tjs pas compris ce qu'est un Admin chez M$... :Z )
    J'ai déjà eu ça avec un disque, je supprime l'accès à ce disque en écriture aux users et après un format et réinstallation, impossible d'y avoir accès, même en Admin :pfiou:

    La seule solution, un petit live CD Linux, tu boote dessus et tu copies le contenu des dossier dans un autre dossier qui, lui, est accessible :-D
    ImMorT4L, 18 Mai 2007
    #10
  11. Offline
    b00msTicK O=(*.*Q)
    Outils - options des dossiers - onglet affichage
    b00msTicK, 18 Mai 2007
    #11
  12. Offline
    Totoleheros83 Petit chat
    ou alors ton disque dur a des clusters defect et s'est tombé juste sur le répertoire en question :-s
    Totoleheros83, 18 Mai 2007
    #12
  13. Offline
    Noir Never forget who i am !
    tout au dessus.... ou il y a "fichier, affichage etc...

    non il a juste réinstaller xp, pas fait de format donc windows ne lui autorise pas.
    Noir, 18 Mai 2007
    #13
  14. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    a) clic-droit sur le dossier, propriétés, onlget "sécurité"
    b) "avancé", onlget "propriétaire"
    c) (là, chuis sous vista, donc ça diffère p-e un peu, mais le proncipe est le même)
    "Modifier", dans la liste qui apparait, choisit le groupe administrateur.
    d) ferme toutes les pages de propriétés ouvertes
    e) refait l'étape a)
    f) dans la liste des autorisations, ajoute-toi et donne toi les plein pouvoirs
    (variante f) aujoute dans la liste l'utilisateur "Tout le monde" et donne-lui les pleins pouvoirs
    Jereck, 18 Mai 2007
    #14
  15. Offline
    Doh][ Elite
    Problème résolu

    Merci à tous!

    :-D
    Doh][, 18 Mai 2007
    #15
Statut de la discussion:
Fermée.