[PROB]Dual Channel

Discussion dans 'Hardware, matos' créé par Vorsarius, 20 Avril 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Vorsarius Yeah well..
    Le problème: j'ai 2 barrettes PC3200 identiques, mais pas moyen de les mettre en dual channel: le PC ne démarre pas, et j'ai un "system failed memory test" alors qu'en single ça marche parfaitement, et aucune erreur détectée avec memtest :/

    J'ai une A7N8X deluxe, dernier bios, RAM Elixir. Une solution ?
    Vorsarius, 20 Avril 2004
    #1
  2. Offline
    Gh0$T Elite
    Meme si elle sont exactement le meme vérifie qd meme les timings.

    sinon, vérifie que tu les as bien placées sur ta CM (look le manuel) c'est pas parce que deux slots on la meme couleur que c'est dans ceux là que tu dois placer pour le dual chanel ;)

    Vérifie sa ;)
    Gh0$T, 20 Avril 2004
    #2
  3. Offline
    admix G!v3 m3 a 60v3rnm3n7
    j'allais le dire, mais cela ne coserait pas un probleme de memory check...
    admix, 20 Avril 2004
    #3
  4. Offline
    Gh0$T Elite
    si elles sont en singels non, mais si en dual oui car le pc devrais penser qu'iol devrait y avoir 4 barette si il les a mal placée sur la CM
    Gh0$T, 20 Avril 2004
    #4
  5. Offline
    Vorsarius Yeah well..
    Pour le dual channel, c'est les slots 1 et 3 ou 2 et 3. Et aucune combinaison ne marche. Là je suis sur le 1 et 2 en single.

    Je pensais que le slot 3 était foutu, mais une seule barrette dedans ça fonctionne parfaitement.

    J'y comprends rien :D
    Vorsarius, 20 Avril 2004
    #5
  6. Offline
    Gh0$T Elite
    une commutateur DIP sur la CM asus en rafole mais je pense pas en avoir vu sur leur new.

    Vérifie on sais jamais :s sinon bizare :s
    Gh0$T, 20 Avril 2004
    #6
Statut de la discussion:
Fermée.