[Prob] Ecran flou?

Discussion dans 'Hardware, matos' créé par DeviL, 29 Janvier 2008.

Statut de la discussion:
Fermée.
  1. Offline
    DeviL Elite
    Hello!
    Alors voilà le soucis. Il me semble que ça date d'un dernier formatage du pc :p'

    Depuis quelques mois, mon écran est "flou". J'mets flou entre guillemets car ce n'est pas toujours flou!
    Je m'explique! Lorsque je suis sur le bureau ou bien sur le net, les polices d'écritures sont un peu floues et quand c'est écrit plus petit, c'est quasi illisible! Parfois, j'ai du mal à lire ce qui est écrit sur ce forum aussi, par contre là, pendant que je vous écrit ce message, on dirait que ça va déjà bien "mieux" oO
    (la police d'écriture n'est quasi plus floue...)
    Soit...

    Mes documents words sont flous, sur mon bureau mes polices d'écritures sont floues et les icones légèrement aussi, sur le net c'est flou... c'est lisible, mais flou.
    Par contre, toutes les videos sont niquels, rien à dire, l'écran n'a pas de problème de ce coté là! De même que dans les jeux, le jeu n'est pas flou et les polices d'écritures non plus!

    J'ai une geforce 6800 LE, j'ai les derniers drivers etc. J'ai regardé au niveau du "cleartype" pour la police d'écriture, ça ne change rien...

    Bref, quelles sont vos solutions? (avant que je me nique complètement les yeux :p )
    à noter que j'avais aucun soucis avant ce format, sinon, mon écran CRT 17' doit avoir 4 ans j'dirais.

    Merci d'avaaaaaance.
    DeviL, 29 Janvier 2008
    #1
  2. Offline
    admix G!v3 m3 a 60v3rnm3n7
    travailles tu en résolution native?

    ton 17" est en 1280 x 1024 il faut donc que tu paramètres ta carte graph en 1280x1024.

    Ca peut paraitre bête, mais on voit de ces trucs parfois...
    admix, 29 Janvier 2008
    #2
  3. Offline
    glandu444 ex membre
    Euh CRT 17" qui date de quatre ans, ça pourrait être juste l'usure naturelle de l'engin, en fait. :-(
    glandu444, 29 Janvier 2008
    #3
  4. Offline
    SeigVoland Elite
    De temps en temps tu dis? Ne serait-ce pas simplement toi qui oublie de mettre tes lunettes? :p
    SeigVoland, 29 Janvier 2008
    #4
  5. Offline
    DeviL Elite
    Oui, j'me disais aussi, mais comme je ne vois aucun problème avec les videos et les jeux, je me disais que... :-D
    (no money inside :D )

    sinon admix, c'était config de la sorte =)
    DeviL, 29 Janvier 2008
    #5
  6. Offline
    DeviL Elite
    c'est toujours flou :D
    (mais pas dans les jeux / videos etc, voilà le de temps en temps :D )
    Mais pas besoin d'ophtalmo, tout l'monde qui passe à la maison m'dit que c'est flou
    (non, je n'ai pas une famille de bigleux! :D )
    DeviL, 29 Janvier 2008
    #6
  7. Offline
    Noir Never forget who i am !
    C'est bien ça.

    J'ai eu le même problème avec mon ancien écran CRT AOC 19". C'est l'écran qui rend l'âme tout doucement.

    Pour le bien de tes yeux, tu ferais bien de t'offrir un nouveau moniteur.
    Noir, 29 Janvier 2008
    #7
  8. Offline
    NikoTak Elite
    Il y a quelques temps, j'avais un problème avec Java, qui déclenchait l'antialiasing de tout l'écran lorsqu'il était en mémoire. Pas cool donc si il se lance au demarrage de windows...

    Tu utilises des pilotes récents avec ta carte graphique ? Car je pense que le probleme a été réglé depuis...

    Enfin, c'est juste une piste...

    :)
    NikoTak, 30 Janvier 2008
    #8
Statut de la discussion:
Fermée.