[prob]entrer sur un site

Discussion dans 'Windows' créé par lechris, 11 Août 2009.

  1. Offline
    lechris Elite
    Hello,

    J'ai un potte qui a trouver un ton bon site pour écouter et acheter de la musique mais impossible d'y entrer!

    le site c'est beatport la barre de chargement va bien jusqu'a 100% ensuite il me dit "initializing" et puis plus rien, j'attend j'attend mais il se passe rien!

    J'ai bien la dernière version de flash player, j'ai essayé avec FF, IE et safari, pareil...

    Une idée?
    Merci d'avance :)
    lechris, 11 Août 2009
    #1
  2. Offline
    Calvin80 Elite
    pas de prob chez moi..ça met bien 10 sec puis ok
    Calvin80, 11 Août 2009
    #2
  3. Offline
    REmmm *
    Ca fonctionne chez moi..
    (OS X, Safari)

    Testé également sous FF.

    Essaie: http://www.beatport.com/

    Essaie toujours d'effacer tes cookies et fichiers internet temporaires.
    REmmm, 11 Août 2009
    #3
  4. Offline
    lechris Elite
    Ca ne change rien :s pourtant il me dit bien que le transfert des données est terminé (en bas a gauche dans FF).

    J'essayerais avec Chrome aussi? je dois l'installer :/

    EDIT: Pareil avec Chrome, ca ne va pas non plus. Ce serait un problème de connexion? :eek:
    lechris, 11 Août 2009
    #4
  5. Offline
    REmmm *
    Peut-être.

    Tu passes par un proxy? Tu es connecté sur un routeur?

    Le site utilise du "HTTPS". Ce qui veut dire du protocol sécurisé. Tu es peut-être bloqué à un moment où à un autre à cause de ça. Par exemple, un routeur qui bloque le port HTTPS (443).

    A vérifier donc..
    REmmm, 11 Août 2009
    #5
  6. Offline
    lechris Elite
    Non pas de proxy, j'ai le be-box de Belgacom.

    Les autres sites sécurisé j'ai pas de problème (pour mes mail, net banking etc).
    Je vais quand même checker dans mon routeur si le port 443 est bloqué, si je trouve :)
    lechris, 11 Août 2009
    #6