[Prob] Far cry

Discussion dans 'Hardware, matos' créé par Corps-men, 8 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Corps-men Touriste
    Salut les coupains, j'ai un probleme avec far cry...

    Mon frere a une 6600gt et moi une x800xl. Far cry chez moi est super beau, mais chez mon frere, c'est tout jaune son ecran, enfin les graphismes sont assez jaunis... Et chez un copain qui a une 6800 gt a le meme probleme! Je ne sais pas trop quoi hors c'est les derniers drivers (???)

    Je comprend pas ... Les gt n'aime pas far cry ? :p

    Merci bcp!
    Corps-men, 8 Août 2005
    #1
  2. Offline
    [ Xtr3m3 ] Touriste
    Y' pas un patch ou une mise a jour ?
    [ Xtr3m3 ], 8 Août 2005
    #2
  3. Online
    .MalixXx ex membre
    Hum, surement un probleme de drivers, ou alors dans la configuration de Far Cry....

    Perso j'ai jamais eu le probleme (meme avec ma ptite Gf 5700)
    Il a deja essayer de desinstaller et reinstaller ?
    .MalixXx, 8 Août 2005
    #3
  4. Offline
    euh, et les vidéos il a des poblèmes ? C'est pas juste le gamma qui est trop élevé tout simplement ?

    Sinon, ça peut venir de la gestion des ombres...
    TITM4v3rick, 8 Août 2005
    #4
  5. Offline
    AHorn Touriste
    voilà la reponse :D y a un patch à installer et bye bye bug Nvidia
    AHorn, 9 Août 2005
    #5
  6. Offline
    SkankerS Groove Master
    +1 j'avais le même probleme avec ma 6800 -> PAtch 1.1 et probleme résolu :wink:
    SkankerS, 9 Août 2005
    #6
  7. Offline
    Corps-men Touriste
    Un grand merci ... Comment n'y avait-je pas penser :p
    Corps-men, 9 Août 2005
    #7
Statut de la discussion:
Fermée.