[PROB] Firefox 2 => Trop énervant !!

Discussion dans 'Windows' créé par Tang0, 14 Janvier 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Tang0 Elite
    Plop à tous,


    Voilà j ai un stûûût comme dirait l autre et ça me lourde au plus haut point !!

    Chaque fois que je veux faire un " mais tt seul, comme dans: l"epée, par exemple, ça me lance la recherche automatique de mots en bas de page et donc ça me coupe dans mon texte pcq je continue à écrire comme un con mais en bas de page dans la recherche de mots :pfiou:

    Qqun connait une soluce à mon stûûût svp? C est TROOOOP énervant :mad: :0)

    Merci d avance
    Tang0, 14 Janvier 2007
    #1
  2. Offline
    II phl II Touriste
    mhmm étrange j'avais ça aussi avant le passage à firefox 2 (ton firefox est-t-il à jour ?)
    maintenant cette recherche se lance aussi quand quand je tape ' mais pas quand je suis en train d'écrire dans une zone de texte (donc uniquement lorsque je navigue au milieu d'une page web)

    essaie tjs de décocher la case : lancer la recherche automatique dans Outils < Options < Avancé < onglet général ... si elle ne l'est pas déjà
    II phl II, 14 Janvier 2007
    #2
  3. Offline
    [Gooniesbr@D] Come on Sporting
    pas de mise à jour possible??
    [Gooniesbr@D], 14 Janvier 2007
    #3
  4. Offline
    b00msTicK O=(*.*Q)
    pareil que toi, j'avais lancé un topic à l'époque. Qqn avait proposé une solution.

    Fais une recherche des mes topics créés ça devrait se trouver mm si c'est un peu vieux
    b00msTicK, 14 Janvier 2007
    #4
  5. Offline
    SpY_ Trolololololololo
    perso j'ai le meme probleme, mais c'est seulement quand j'encore un virement dans mon ing homebank ... Lorsque je met la communication structurée (du type xxx/xxxx/xxxx), le truc de recherche s'ouvre dès que je fait un "/ ", assez étrange lol :)
    SpY_, 14 Janvier 2007
    #5
  6. Offline
    nexty I
    je test si j'ai ce probleme ' ' ' ' , quand je poste je ne l'ai pas, quand je lis la page ca me le fait, donc ca doit etre un raccourci pour quand t'es hors des champs txt. Je suis avec ffx 2.0.0.1 et toi ?
    nexty, 14 Janvier 2007
    #6
  7. Offline
    Doh][ Elite
    Doh][, 14 Janvier 2007
    #7
  8. Offline
    moustic Touriste
    Menu Outils - Avancé - Onglet General

    décocher Lancer la recherche lors de la saisie de texte

    j'pense que c'est ça :)
    moustic, 14 Janvier 2007
    #8
  9. Offline
    nexty I
    Chez moi c'est décoché,
    mais quand je suis pas dans une zone de texte ca le fait quand même.
    nexty, 14 Janvier 2007
    #9
  10. Offline
    julien_ harkor.be
    Pareil que nexty...
    Lorsque je suis dans un champs de texte il n'y a aucun problème...
    julien_, 14 Janvier 2007
    #10
  11. Offline
    Bingo Beer Addict
    Si l'option est décochée mais que la fonction de recherche lors de la saisie de texte seble toujours active, il est possible qu'elle soit activée autre part que dans le fichier de config général.
    Tapez about:config dans la barre d'adresse, et dans la zone de recherche qui s'ouvre tapez 'typeaheadfind'.
    Mettez accessibility.typeaheadfind.autostart et accessibility.typeaheadfind à "false".
    Si ça ne résoud toujours pas le problème, regardez si vous avez un fichier "user.js" dans votre profil. Cette variable est peut-être définie dans ce fichier. Ouvrez le et cherchez si vous avez une ligne accessibility.typeaheadfind.autostart ou accessibility.typeaheadfind, et effacez la si elle existe.
    Bingo, 14 Janvier 2007
    #11
  12. Offline
    nexty I
    J'ai mis sur une flase une des valeurs (l'autre c'était déjà fait);
    et je n'ai pas ce fichier là dans mon profil,
    là ca ne va toujorus pas, je testerai au démarrage de ffx.
    Merci tout de même
    nexty, 14 Janvier 2007
    #12
  13. Offline
    Tang0 Elite
    Oups déso du temps de réaction les gars :0)

    Mais je suis un peu en plein dans mes Xams :pfiou:

    En tout les cas merci de votre aide, je regarde toutes vos suggestions :)
    Tang0, 15 Janvier 2007
    #13
  14. Offline
    Tang0 Elite
    Ca fonctionne !! Super :)

    Un tout grand merci !!
    Tang0, 15 Janvier 2007
    #14
  15. Offline
    Bingo Beer Addict
    De rien, mais c'est quelle solution qui a fonctionnée finalement ?
    about:config ou le fichier user.js ?
    Bingo, 15 Janvier 2007
    #15
  16. Offline
    Tang0 Elite
    about:config ;)

    Mais bon j'ai essayé que celle là :) J'ai pas essayé l'autre quand j'ai vu qu'elle fonctionnait :p
    Tang0, 15 Janvier 2007
    #16
  17. Offline
    Ho yea c'était ca cette saleté !

    Jpensais que c'était un vieux bug de mon clavier! Le pire c'est que ca arrivait seulement quelque fois, pas tout le temps, donc jcomprenais cor moins...
    killarg, 15 Janvier 2007
    #17
Statut de la discussion:
Fermée.