Prob Firefox et certains bouttons souris

Discussion dans 'Windows' créé par Fruitos[silly], 8 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Avec Firefox, les bouttons "Pages suivantes" et "pages précédentes" ne fonctionne pas.

    Est-il possible de les faire aller sous Firefox :?:
    Fruitos[silly], 8 Janvier 2005
    #1
  2. Offline
    tribal_ Elite
    Tu n'utilise pas ceu de ta souris ? Si tu as
    tribal_, 8 Janvier 2005
    #2
  3. Offline
    Si , c justement les boutons suivant et precedent de la souris qui ne vont pas.

    (Logitech MX700)
    Fruitos[silly], 8 Janvier 2005
    #3
  4. Online
    seeya ex membre
    seeya, 8 Janvier 2005
    #4
  5. Offline
    chez moi ça marche nikel avec les mouseware 9.79 et la derniere version de firefox ...

    j'ai une mx 700 aussi :wink:
    Alucard, 8 Janvier 2005
    #5
  6. Offline
    null ose();
    Pareil ça marche niquel avec mouseware et firefox :? Les touches sont configurées ?
    null, 9 Janvier 2005
    #6
  7. Offline
    Tifox ou pas
    Si tu utilise les nouveau drivers setpoint de logitec, il faut configurer les bouton en "bouton générique" (ça correspondra alors aux bouton 4 et 5 d'une souris générique, reconnu par la plupart des programme) au lieu de "précédant" et "suivant" comme c'est le cas par defaut.
    Tifox, 9 Janvier 2005
    #7
  8. Offline
    WaKaaN JcQL
    ché moi ca marche osi nikel ! :wink:
    WaKaaN, 9 Janvier 2005
    #8
  9. Offline
    Voilà petite info trouvée sur le forum: http://forum.rue-montgallet.com , (une réponse postée par "neomail83")

    Comme il la précisé c'est bien la touche "retour arrière" et nom la touche "delete".

    Google est mon amis :p :arrow:
    Fruitos[silly], 9 Janvier 2005
    #9
  10. Offline
    Iznouille Poulidor
    Bête question, comment tu fais pour parametrer les boutons ...

    Dans mouseware (version 9.79), jtrouve pas. Jpeux associer plein d'actions différentes à un bouton, mais pas un raccourci du genre backsapce ou shift-backspace ...
    Iznouille, 11 Janvier 2005
    #10
  11. Offline
    THiBOo Elite
    Suffit d'utiliser les drivers pour souris microsoft :)

    J'ai un mx500 avec les drivers intellipoint 4.0 je crois, aucun souci ...
    THiBOo, 11 Janvier 2005
    #11
Statut de la discussion:
Fermée.