[PROB] logitech mx 400

Discussion dans 'Hardware, matos' créé par Ashishin, 8 Octobre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Ashishin Ashiiiiiiiiiiiiiiiii
    Avant, j'avais une "microsoft intelli optic eye":
    [IMG]

    AUCUN problème.
    Mais j'ai dû acheter une autre souris car le left click commencait à déconner.

    J'ai opté pour une "logitech mx 400":
    [IMG]


    Le problème:

    La précision!
    Quand je fais des ronds (pas très grands) sur le bureau, c'est pas régulier.
    Je veux dire par là que après un moment, ça "dévie".
    C'est-à-dire que je fais (j'ai l'impression en tout cas O_O ) des cercles au même endroit, mais pourtant je me retrouve 5 cm plus loin en train de faire des ronds.

    Autre exemple, je fais des ronds au milieu du bureau, je ferme les yeux, j'essaie de pas dévier, et pourtant quand j'ouvre les yeux je suis plus au milieu du bureau :/

    Donc pour les jeux fps, c'est loin d'être agréable.

    Mon matos:
    -Func 1030: je l'utilisais avec la microsoft intelli optic eye sans problème.
    -Windows xp.

    Ce que j'ai déjà tenté:
    -Je pensais que c'était dû à une accélération ou quoi.
    Mais j'ai vérifié que l'accélération de souris de windows était pas cochée.

    -J'ai installé les drivers fournis pour enlever l'accélération etc.
    Sans grand résultats.
    De plus avec les drivers, j'arrive plus à utiliser les boutons de gauche dans les jeux. (mais ça c'est secondaire)

    -J'ai pas mal cherché sur internet, mais peu de résultats, à croire que cette souris est parfaite :s


    Quelqu'un a déjà eut ça?
    Ashishin, 8 Octobre 2007
    #1
  2. Offline
    Noir Never forget who i am !
    T'as installé une mise à jour du logiciel de Logitech pour ta souris ?
    Noir, 8 Octobre 2007
    #2
  3. Offline
    Ashishin Ashiiiiiiiiiiiiiiiii
    Non, mais je me suis dit que déjà sans driver la souris fonctionne.
    Avec les driver fourni, elle perd des fonctionnalités comme les boutons de gauche.

    Avec les derniers driver, je ne sais pas à quoi m'attendre.
    En comptant que ce modèle date, je ne crois pas qu'ils s'en préoccupent encore assez pour ajouter des fonctionnalités.

    Ce que je recherche, c'est genre un ptit "truc". Une option à changer qui m'aurait échapée.
    Ou bien savoir si c'est normal.
    Ashishin, 8 Octobre 2007
    #3
  4. Offline
    Noir Never forget who i am !
    Bah des mises à jour de drivers servent en autre à corriger des problèmes...
    Noir, 8 Octobre 2007
    #4
  5. Offline
    KaZz Elite
    Pas chez logitech :p , sinon coté avis gamerz j'ai testé cette souris une semaine.
    Je l'ai remballé aussi vite , précision moindre n semble avoir des dératés , avec ou sans driver.
    KaZz, 9 Octobre 2007
    #5
  6. Offline
    Ashishin Ashiiiiiiiiiiiiiiiii
    Comme moi ué.

    Je me demande si toutes les mx 400 ont ça O_O

    Sinon après l'avoir renvoyée, t'as retenté logitech? Tu as quoi comme souris là?



    Si d'autres ont essayé la mx 400 et ont eut cette même impression, merci de laisser un message. ;)
    Ashishin, 9 Octobre 2007
    #6
Statut de la discussion:
Fermée.