[Prob] Message d'erreur : COM Surrogate a cessé de fonctionner

Discussion dans 'Windows' créé par BelZe, 7 Mars 2007.

Statut de la discussion:
Fermée.
  1. Offline
    BelZe *
    Bonjour,

    Je viens de passer sous Vista, et j'en suis pour l'instant plutôt content.

    Par contre, à chaques fois que je vais dans mon 2e HDD content mes fichiers, et que je browse "à une profondeur d'au moins de 2" ( ex : "D:\Back up\DivX\" ) il m'affiche cette erreur.

    Je dois cliquer 2 fois sur ferme le programme et avoir préalablement fermer l'explorer pour que ca disparaisse...

    Quelqu'un a une idée ?


    Merci ;)
    BelZe, 7 Mars 2007
    #1
  2. Offline
    max_evans Elite
    D apres mon ami google,

    Après quelques recherches, la cause est définie pour la plupart des cas: Nero est responsable!

    Pour palier au problème, il suffit de "désactiver" le CODEC de Nero: NeVideo.ax
    Pour ce faire, faites une recherche sur le fichier et renommer son extension par exemple en NeVideo.ax.bak

    Le tour est joué!

    @+
    max_evans, 7 Mars 2007
    #2
  3. Offline
    BelZe *
    J'ai rien qui y ressemble de près ou de loin...

    Peut-être est-ce du à Nero, mais j'ai pas ce fichier... Surement parce que j'ai une version "light"

    Merci quand même, je vais voir ce que ça donne en le désinstallant.
    BelZe, 8 Mars 2007
    #3
  4. Offline
    max_evans Elite
    il est la :
    C:\Program Files\Common Files\Ahead\DSFilter\NeVideo.ax

    @+
    max_evans, 8 Mars 2007
    #4
Statut de la discussion:
Fermée.