prob mx 510

Discussion dans 'Hardware, matos' créé par jarry04, 1 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    jarry04 Elite
    voila j'ai formaté y qque jours mon pc, je reinstal ts les pilotes et maintenant ma souris gele quand j'ouvre une fenetre, ou sur le bureau. alors je disinstal et reinstal les pilotes et ca le fait tjs. je met la souris sur un autre pc et elle fonctionne nikel. je sais + quoi faire help plz
    jarry04, 1 Mai 2005
    #1
  2. Offline
    oRma- ex membre
    J'ai ça aussi aprés un format C:, ça dure quelques jours et puis plus rien comme par magie, c'est bizarre, et j'ai jamais vraiment chercher non plus d'où venait cette chose. Attend quelques jours :)
    oRma-, 1 Mai 2005
    #2
  3. Offline
    Chinois Touriste
    vi
    Chinois, 1 Mai 2005
    #3
  4. Offline
    jarry04 Elite
    oki gspr que ca ira car c'est dur dur de bouger le pointeur lol thx
    jarry04, 2 Mai 2005
    #4
  5. Offline
    pyngu Touriste
    Tu la branche en USB ou PS2 ?

    Tu as soufflé sur la lentille, j'ai de temps en temps des poussières qui viennent s'y loger et qui font que la souris saccade par intermitence.

    Et tu as essayer une autre souris sur ton pc pour voir si ça bloque aussi ?
    pyngu, 2 Mai 2005
    #5
  6. Offline
    jarry04 Elite
    elle a tjs ete en ps/2, alors je l'ai mise en usb c'etait pire, j'ai souflé sur la lentille elle est tte propre ca change pas. j'ai mis une autre souris (optique logitech) et le meme prob. vais un peu atta comme oRma- a dis en esperent que ca va passer sina bin che pas trop quoi faire comme j'ai enleve les pilotes et remis
    jarry04, 2 Mai 2005
    #6
Statut de la discussion:
Fermée.