[PROB] NFSU 2

Discussion dans 'Sports, Voitures' créé par tribal_, 28 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    tribal_ Elite
    Bah voila,

    Ma config:

    Amd Athlon XP 2800+
    786Mo DDR
    Nvidia Geforce FX 5200 128Mo DDR

    -----------------------------------------------------------------

    J'avais need for speed 2 mais comme un con j'ai pris celui en flamand :s
    Je l'ais quand meme installer le jeu fonctionnais bien et tout aucun probleme.

    JE vais rendre le jeu comme la boite était foutu et c'était un flamand dans les rayon du francais.
    Je désinstalle le flamand, j'installe le francais.
    il me demande de creer profil, je fait et sauvegarde.
    Et une fois dans le menu avec la voiture verte j'ai plus d'image
    L'image tremble il a que la voiture que je voit.
    Bon je désinstalle plusieurs fois je reinstalle fonctionne pas.
    Alors comme j'avais justement installer la sp2 je désinstalle et meme probleme.
    Je le test sur le pc a mon frere intel celeron 1ghz il fonctionne le prob c'est que son pc est trop pourrit (lag) [pas de sp1 ni sp2]

    Alors je me met dans un formatage comme il faut bien j'en profite.
    Formatage fini!! j'installe NFSU 2 et toujours le même probleme.
    J'avais justement installé la sp1.
    Mais sa peut pas être sa quand même ?

    Sa provient de quoi ?

    Voici ce qu'il a, sa clignote comme sa au dessus mais avec un print screen on voit pas sa

    [IMG]

    Si quelqu'un sais me dire comment prendre une petite video sous windows...
    tribal_, 28 Décembre 2004
    #1
  2. Offline
    tribal_ Elite
    C'est bon j'ai trouver c'est ma carte graphique qui ne le supporte pas ...

    Faut chanegr dans les options d'affichage.
    tribal_, 29 Décembre 2004
    #2
  3. Offline
    Chouill3 Come Into My World
    lol , tiens ta quoi comme carte graphique ???

    :?: :roll:
    Chouill3, 1 Janvier 2005
    #3
  4. Offline
    tribal_ Elite
    j'ai Geforce FX5200

    J'ai du diminuer les details
    Et ca allais...
    J'ai fait n'importe quoi sans voir les menu lol
    tribal_, 1 Janvier 2005
    #4
Statut de la discussion:
Fermée.