[PROB] Nouveau clavier sous CS

Discussion dans 'Action, Shooters' créé par Vinchy, 20 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Vinchy Touriste
    Bonjour à tous,

    je me suis acheté un nouveau clavier (Microsoft Digital Media Pro Keyboard) il y a de cela 1 semaine, et celui-ci me pose problème sous CS, je m'explique ...

    Lorsque je m'accroupis (touche CTRL gauche), que je maintiens cette position et que je fais un full (donc maintenir le tir appuyé), mon perso continue à tirer pendant 1, voir 2 secondes alors que j'ai laché le tir. Un peu comme si je laggais (alors qu'il s'agit d'un serveur créé via mon PC sur mon réseau local)

    Bref, j'ai comme l'impression que les drivers du clavier seraient en cause.

    Quelqu'un aurait-il déjà eu ce type de problème, et si possible, connait-il une solution ?
    Vinchy, 20 Février 2006
    #1
  2. Offline
    Gouja comique
    je ne pense pas que ca vienne de ton clavier...j'ai eu ce probleme à la soap arena y a un mois....quelqu'un a donné l'explication mais jme souviens plus trop ce que c'était...moi j'ai pensé que c'était ma souris au début...mais non...va peut etre voir dans la section problèmes sous cs...jsuis sur que le thread est encore la :wink:
    Gouja, 20 Février 2006
    #2
  3. Offline
    Vinchy Touriste
    OK je regarde à cela.

    Mais je pense tout de même qu'il s'agit du clavier. Tout allait bien avant cela ;)
    J'avais un vieux clavier IBM super solide (avec les touches qui font "tac-tac" :p), mais j'avais envie de passer à autre chose de plus "moderne" et moins bruyant.

    Je n'ai fait qu'installer le soft fourni avec, puis brancher le clavier.
    Vinchy, 20 Février 2006
    #3
  4. Offline
    Vinchy Touriste
    Je n'arrive pas à trouver de solution :-(
    (j'ai cherché dans les anciens threads)

    La touche qui pose problème est le CTRL gauche lorsqu'elle est maintenue enfoncée, car j'ai le problème lorsque je fais un "jump-crouch" aussi, ou lorsque je straf en étant accroupi.

    Personne n'a une idée ?
    Vinchy, 22 Février 2006
    #4
  5. Offline
    Tetsuya ...
    accroupis toi avec la touche shift :p essaye de retirer les drivers :p
    Tetsuya, 22 Février 2006
    #5
  6. Offline
    Vinchy Touriste
    J'l'attendais celle-là ;)
    Malheureusement ce n'est pas possible, je joue à CS depuis plus de 5 ans de cette façon... je n'arriverai jamais à m'habituer autrement, il est trop tard ;)

    Déjà essayé
    Vinchy, 22 Février 2006
    #6
  7. Offline
    Vinchy Touriste
    J'l'attendais celle-là ;)
    Malheureusement ce n'est pas possible, je joue à CS depuis plus de 5 ans de cette façon... je n'arriverai jamais à m'habituer autrement, il est trop tard ;)

    Déjà essayé
    Vinchy, 22 Février 2006
    #7
  8. Offline
    Noir Never forget who i am !
    JE doute que ça vienne du clavier ... t'as pas installer quelque chose par dessus CS? CPL machin chose par hasard??
    Noir, 22 Février 2006
    #8
  9. Offline
    Noir Never forget who i am !
    JE doute que ça vienne du clavier ... t'as pas installer quelque chose par dessus CS? CPL machin chose par hasard??
    Noir, 22 Février 2006
    #9
  10. Offline
    ieaiaio Elite
    reessaye avec ton ancien clavier pour voir si ca vient du nouveau + les drivers
    ieaiaio, 23 Février 2006
    #10
  11. Offline
    ieaiaio Elite
    reessaye avec ton ancien clavier pour voir si ca vient du nouveau + les drivers
    ieaiaio, 23 Février 2006
    #11
  12. Offline
    Vinchy Touriste
    Maintenant que tu le dis... j'ai effectivement installé un GUI il y a peu !!!
    Le CEVO GUI conseillé par Gumball :)

    Bon je vire ça de suite, merci pour le tuyau
    Vinchy, 23 Février 2006
    #12
Statut de la discussion:
Fermée.