Prob nouvelle config

Discussion dans 'Hardware, matos' créé par Gore Beauty, 9 Avril 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Gore Beauty Elite
    Voilà, j'ai un gros problème :evil: :evil: :evil:

    J'ai changé ma K7S5A Athlon 1Go pour une MSI K7N2 et Athlon 2400 XP.

    J'ai gardé mes 2x256 Mo Ram DDR et ma geforce 2mx400.

    Le prob, c'est que l'écran ne démarre qu'une fois sur x. J'ai essayé un autre moniteur, idem. Si je bouge les barettes et que je les remet, des fois ça va d'autres pas.

    Si je reboote, ça va pas.

    J'en ai plein le c.. j'ai perdu toute la soirée à chercher.

    Est-il possible que le nforce2 soit plus exigeant point de vue RAM?

    Merci d'avance pour vos réponses
    Gore Beauty, 9 Avril 2003
    #1
  2. Offline
    K3tr1ck_old Touriste
    C est pas l ecran qui demarre 1x sur 2 c est le PC :/
    K3tr1ck_old, 9 Avril 2003
    #2
  3. Offline
    K3tr1ck_old Touriste
    Main Memory:
    • Supports six memory banks using three 184-pin DDR DIMMs
    • Support Dual channel PC3200/2700/2100/1600 DDR SDRAMs
    • Supports both 64-bit and 128-bit DDR SDRAM
    • Maximum memory size of 3GB


    Voila le type de memoire supporte par ta Carte Mere ..

    :arrow: jette un coup d'oeil sur des 2 modules de memoire et donne nous en les specifications complete. (pour les 2 si ce ne sont pas les meme)


    :arrow: ta memoire peux etre defectueuse .. tu peux faire un test de memoire complet en demarrant sur une disquette avec un programme adequat ce test est tres long.

    Programme en Question : fais une recherche sur le net

    :arrow: retourne tes modules au magasin et explique ton probleme

    :arrow: remet ton ancienne Carte Mere et regarde ce qui se passe

    :arrow: Change de carte graphique + regarde ce qu il s epasse

    :arrow: Attends les specialiste Hardware de ce forum aui demonte et remonte des PCz toute la journee
    K3tr1ck_old, 9 Avril 2003
    #3
  4. Offline
    [p2b] title-less
    moi jdit juste ca..... si les ramm sont en 333mhz et la carte mere en 400mhz ca merde et il va cramer les barettes de ramm.... controle pour voir



    ps: jsuis pas sur mais jcrois bien que tu ne peux pas metre des ramm inferieur en mhz de la carte mere .... donc des 400mhz dans une 333mhz no problemo elle tourneront en 333mhz ....mais des 333dans une cm en 400mhz jcrois que ca pue...
    [p2b], 9 Avril 2003
    #4
  5. Offline
    Gore Beauty Elite
    ben 2x256 Mo DDR PC 2100

    Tout (ram et carte vidéo) allaient très bien cette après midi sur l'autre carte mère


    J'ai mis la cadence des rams en auto dans le bios et ça change rien
    Gore Beauty, 9 Avril 2003
    #5
Statut de la discussion:
Fermée.