[PROB]Pas de couleurs(extension du bureau):ATI MOB RAD X300

Discussion dans 'Hardware, matos' créé par jb_master, 25 Mars 2006.

  1. Offline
    jb_master Touriste
    Bonjour à tous,

    mon petit problème est que lorsque je branche ma ordinateur portable à la télévision et bien le bureau s'affiche ainsi que tout ce que je fais si je mets le mode Clone, mais il n'y a aucune couleur.

    J'ai installé les derniers pilotes offerts par Dell, et j'ai installé Catalyst 6.3, seulement dans ce pack il y a aussi normalement des pilotes que je n'arrive pas à installé, message d'erreur me parlant de mon adaptateur VGA, d'ou vient ce problème ? Ou y a-t-il qqchose qui m'a échapper ?

    Merci d'avance de votre aide!
    jb_master, 25 Mars 2006
    #1
  2. Offline
    SkankerS Groove Master
    Tu a bien mis la sortie compatible PAL sur ta carte ?? 9x sur 10 c'est en SECAM par défaut donc t'a tout en noir et blanc
    SkankerS, 25 Mars 2006
    #2
  3. Offline
    jb_master Touriste
    Oui oui c'est bien en PAL, :?
    jb_master, 26 Mars 2006
    #3
  4. Offline
    y100fou ex membre
    Bonjour j'ai le même problème, par contre je ne sais pas si je suis en PAL ou en SECAM je ne sais pas où je peux modifier ce paramètre sur la carte graphique? :s
    y100fou, 29 Mai 2009
    #4
  5. Offline
    the_quent1 Elite
    ca viens du cable. je ne connais pas le nom mais ton s-video n'est pas compatible pour la couleur ...

    Ou alors c'est un réglage sur ta TV ou tu dois définir les couleur du pal - secam
    the_quent1, 1 Juin 2009
    #5
  6. Offline
    orel_ Trololo
    J'ai eu la même chose cette semaine avec les pilotes nVidia et j'ai simplement dû le mettre en PAL comme dit plus haut pour avoir la couleur. Mais pour les cartes ATI, aucune idée des réglages...
    orel_, 3 Juin 2009
    #6
  7. Offline
    y100fou ex membre
    c'est sur la tv que tu règles PAS/SECAM? ou il ya moyen de le faire sur le PC aussi?
    y100fou, 3 Juin 2009
    #7
  8. Offline
    orel_ Trololo
    C'est sur le pc, regarde dans tes paramètres Catalyst (ou NVIDIA)
    orel_, 4 Juin 2009
    #8