[Prob]pPC plus d'idées

Discussion dans 'Hardware, matos' créé par L@ncelot, 26 Janvier 2013.

  1. Offline
    L@ncelot Elite
    Bonjour,

    Voila je viens vers vous car j'ai tout essayé et j'ai vraiment plus d'idées pour trouver mon problème .

    J'explique mon problème:

    Quand je joue a far cry 3 ou à battlefield 3 après un certain moment OU au bout de quelque seconde mon pc crashe écran noir, ou écran beige etc et obliger de rebooter.

    J'ai tester en directx 9 et 11 toujours le même problème.

    Voici un lien d'une petit video que j'ai faite avec aussi un autre screen:

    https://mega.co.nz/#!FdIXhKYR

    key: RzTPojEJxaJJNfQudiS4pWJdWswrMS0PSQiAY0Kw-w0

    screen

    [IMG]

    J'ai tester les barrettes de mémoires une part une.

    J'ai débrancher quelque ventilateurs ( au cas ou un problème d'alimentation ).

    Tous les drivers sont a jours, bios, carte graphique etc.

    Voici ma config elle date de 1 mois 1/2 et j'ai le problème depuis le debut.

    informations produit]
    *Type de Produit : Graphic Card
    *Modèle : HD7970-DC2-3GD5
    *Numéro de série : c3cvcm025657
    Lieu d’achat : SHS computer sprl
    *Date d’achat : 2012/12/6

    [Information sur la Carte Mère]
    *Marque de la Carte Mèr : Asus maximus 5 Formula
    *Revision de la Carte Mère : 1.xx
    *Revision Bios de la Carte Mère : 1604

    [Information sur le Processeur]
    *Marque du Processeur : intel
    *Type de Processeur : socket 1155, 3770k
    *Vitesse du Processeur : 3.500

    [Information sur la Mémoire]
    *Marque de la Mémoire : Gskill
    *Modèle de la Mémoire : DDR
    *Capacité de la Mémoire : 4x4gb

    [Information sur le Disque Dur]
    Marque du Disque Dur : ocz
    Modèle du Disque Dur : vertex4
    Capacité du Disque Dur : 128 gg

    Alimentation Kiss quiet 1050 w


    Merci

    ps: je précise que les deux jeux sont en version original donc acheté.
    L@ncelot, 26 Janvier 2013
    #1
  2. Offline
    vegeta Fais tes prières !
    Salut,
    le vertex a bien le dernier firmware ?
    vegeta, 26 Janvier 2013
    #2
  3. Offline
    L@ncelot Elite
    oui :-( j'ai directement fais la mise à jours avant d'installer windows.
    L@ncelot, 26 Janvier 2013
    #3
  4. Offline
    vegeta Fais tes prières !
    Ton prob c'est uniquement avec les jeux BF3 et FC3 ? ou ça le fait aussi dans 3Dmark, OCCT et autres bench ?
    vegeta, 26 Janvier 2013
    #4
  5. Offline
    L@ncelot Elite
    le prog catz a déja planter aussi
    L@ncelot, 26 Janvier 2013
    #5
  6. Offline
    vegeta Fais tes prières !
    Ton alim est quand même surdimensionnée pour ta config je trouve. T'as pas une autre alim pour tester ?
    vegeta, 26 Janvier 2013
    #6
  7. Offline
    L@ncelot Elite
    non j'en est pas d'autre, part contre surdimensionnée le contraire ok mais la .

    Avec mon ancienne config j'avais aucun probleme : i7 920 etc
    L@ncelot, 26 Janvier 2013
    #7
  8. Offline
    vegeta Fais tes prières !
    T'as checké les températures de tes composants ? idle et en burn
    vegeta, 26 Janvier 2013
    #8
  9. Offline
    L@ncelot Elite
    oui tout est normal

    pour le cpu je suis en water et j'ai 33 degres en full

    pour le gpu je suis a 55 degres in game.

    Part contre sur le jeux a guild wars 2 aucun problème.
    L@ncelot, 26 Janvier 2013
    #9
  10. Offline
    vegeta Fais tes prières !
    Ok donc à priori soucis de drivers graphiques. T'es bien en 12.11 ?
    vegeta, 26 Janvier 2013
    #10
  11. Offline
    L@ncelot Elite
    oui enfin hier j'avais installer les derniers qui sont les 13.1 et today j'ai retenté les 12.11 toujours la même chose.

    Le pire c'est que j'adore far cry 3 et ca m'énerve a un point..

    tu crois que que le problème est du au drivers?
    L@ncelot, 26 Janvier 2013
    #11
  12. Offline
    vegeta Fais tes prières !
    Bizarre pcq les 12.11 corrigent des bugs dans FC3. T'es bien en Win7 officiel ?
    vegeta, 26 Janvier 2013
    #12
  13. Offline
    L@ncelot Elite
    L@ncelot, 26 Janvier 2013
    #13
  14. Offline
    vegeta Fais tes prières !
    Toutes les fréquences cpu, gpu sont @stock je suppose ?
    Essaie de mettre les graphismes au minimum de FC3 et joue le plus longtemps possible pour voir si ça crash.

    Chez ASUS, c'est pas uniquement les pilotes, c'est une suite, t'as surement le CCC avec des tools Asus. Prends les officiels sur TLD, ça marche très bien.
    vegeta, 26 Janvier 2013
    #14
  15. Offline
    L@ncelot Elite
    rien est poussé , ok je test de suite
    L@ncelot, 26 Janvier 2013
    #15
  16. Offline
    L@ncelot Elite
    voila, j'ai tous mis les graphiques en bass et idem plantage
    L@ncelot, 26 Janvier 2013
    #16
  17. Offline
    vegeta Fais tes prières !
    Idéalement faudrait isoler le cas de chaque composant. Tu as testé les ram, c'est pas ça apparemment.
    L'alim, tu dis qu'elle fonctionnait avec ton ancienne config, ok.
    Faudrait être sûr si c'est pas le CPU qui fait des siennes. Fais un stress OCCT durant 1 heure.
    vegeta, 26 Janvier 2013
    #17
  18. Offline
    L@ncelot Elite
    quel programme me conseil tu?

    edit: lol ok ;)

    pour le gpu tu le testerai en directx 10 ou 9 avec OCCT?
    L@ncelot, 26 Janvier 2013
    #18
  19. Offline
    vegeta Fais tes prières !
    OCCT est surtout utilisé pour tester le processeur. Ca donne quoi pour l'instant le stress, pas d'erreur ? Tensions stables ?
    vegeta, 26 Janvier 2013
    #19
  20. Offline
    L@ncelot Elite
    oui RAS pour l'instant....

    Pour tester la carte graphique quel programme me conseil tu?.
    L@ncelot, 26 Janvier 2013
    #20