prob radeon 9200 se

Discussion dans 'Hardware, matos' créé par Grivenn-il Vec, 14 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    bon voila
    ma carte graphique (radeon 9200se 128 mb agp 8x) me pose des problemes pendant certaines applications en plein écran comme un écran de veille ou un jeu:
    je reçoit un message disant que le pilote ne répondait plus ou l'écran devient noir (ou freeze carrément) et je n'ai d'autre choix que de rebooter

    j'ai installé les derniers pilotes du site du constructeur, ça marche pas alors, j'ai essayé les derniers catalyst de ati (3.9 alors que chez le constructeur le seul dispo c 3.:cool: et ça n'a pas marché non plus, le problème est toujours la
    j'ai bien installé direct 9.0b
    je sais plus quoi faire d'autre

    pouvez vous me donnez une solution?

    pour le reste de ma config
    athlon xp 2400+
    256 ddr ram
    asrock k7s8xe+
    win xp pro + sp1
    Grivenn-il Vec, 14 Décembre 2003
    #1
  2. Offline
    Kuzco El Lama Bazinga!
    les catalyst 1.7 marchent mieux des fois on m'a dit, mais jmy connais pas en ATI a confirmer.
    Kuzco El Lama, 14 Décembre 2003
    #2
  3. Offline
    :shock: catalyst 1.7 c de l'eau de toilette... :D
    kler que tu connais pas ati
    Grivenn-il Vec, 14 Décembre 2003
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    on m'a dit que les 3.8 et 3.9 sté pas au point :]



    now si tu preferes qu'on t'aide pas tu le dis :)
    Kuzco El Lama, 14 Décembre 2003
    #4
  5. Offline
    ok le prend pas mal, c'était juste du 2ème degré :wink:
    Grivenn-il Vec, 14 Décembre 2003
    #5
Statut de la discussion:
Fermée.