prob réglé [Probleme son HEELLLP]

Discussion dans 'Hardware, matos' créé par Nicmilu, 2 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Nicmilu Elite
    voila g un bon probleme avec mon pc...
    Je viens de reformater tous fonctionne sauf ma carte son... il me mets comme message d erreur : baddirectsound driver. please install... et gnagngna

    g un pc acheté a l aldi y a qq temps (p4, 2,6 , 120Go, 512 ram, graveur dvd...etc)

    je ne retrouve plus mes cd de pilotes et drivers... est-ce que qqun les aurais a sa disposition ou a un endroit ou un site où je pourrais les trouver.... g deja cherché mais je sais meme pas quel carte audio est fournie avec ce pc... :?

    Avis aux connaisseurs, merci de bien vouloir me sortir de ce pétrin
    Nicmilu, 2 Janvier 2005
    #1
  2. Offline
    Nicmilu Elite
    qq infos en plus ... : carte mère MSI MS-6701 (Medion OEM) (3 PCI, 1 AGP, 2 DIMM, Audio, LAN)
    carte audio : SiS 7012 Audio Device
    Nicmilu, 2 Janvier 2005
    #2
  3. Offline
    Marco [HOONIGAN]
    tu vassur le site officiel de MSI.
    Marco, 2 Janvier 2005
    #3
  4. Offline
    ImMorT4L Touriste
    Je viens de taper ça dans google... Et tu devinera jamais ce que j'ai trouvé comme premier lien !!!!!!

    LES DRIVERS

    :twisted: :twisted: :twisted: :twisted: :twisted:

    Cherche un peu avant de poster des bêtes questions :roll:
    ImMorT4L, 2 Janvier 2005
    #4
  5. Offline
    Noir Never forget who i am !
    Windows update -> il te trouvera surement tes drivers.

    a+
    Noir, 2 Janvier 2005
    #5
  6. Offline
    Nicmilu Elite
    effectivemment ils y sont bien mais le probleme est qu il ne veut pas faire l installation je recois un message d erreur : updatedriverforplugandplaydevices (titre de l erreur)
    et le message : -536870397 :shock: :shock: :shock:

    help plz je vois plus quoi essayer
    Nicmilu, 2 Janvier 2005
    #6
  7. Offline
    black frog Touriste
    C'est peut etre pas ca, mais as tu bien installé le dernier directx?
    le message d'erreur directsound me fait penser a cela.
    black frog, 2 Janvier 2005
    #7
  8. Offline
    Nicmilu Elite
    oui g bien le dernier directx

    j arrive pas a comprendre ou est le probleme...
    Nicmilu, 2 Janvier 2005
    #8
  9. Offline
    black frog Touriste
    black frog, 2 Janvier 2005
    #9
  10. Offline
    Nicmilu Elite
    voila voila g trouvé la réponse sur un autre forum.... apparemment j 'étais pas le seul à avoir eu un prob ave ces drivers la.... enfin tout est bien qui fini bien!
    Merci a vous tous :wink:
    Nicmilu, 2 Janvier 2005
    #10
  11. Offline
    Poli0 Elite
    Donne le lien vers ton forum, comme ca si qqun a le meme probleme, il saura quoi faire :wink:
    Poli0, 2 Janvier 2005
    #11
  12. Offline
    Nicmilu Elite
Statut de la discussion:
Fermée.