PROB SON!!!

Discussion dans 'Hardware, matos' créé par Kanu, 6 Septembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Kanu Elite
    Lu all alors voilà...tt dabord ma config...pour mieux comprendre le prob :?

    -Asus A7N8X
    -CPU Barton 2500+ NON OC
    -GForce 3TI200
    -1024 DDR 400 SAMSUNG
    -HD Maxtor 60G
    -DVD ROM
    -Graveur
    -Sound on board etc....
    -Direct X9
    -Detonnator FX45.23
    Bon now le prob....je sais vous allez dire ah un prob de sons avec la7n8x c normal le chip audio est puant etc....gresillement patatipatata....jai eu ca aussi ms now c passé mon avis fallais la roder lol...

    Mon prob à mwa c ke dans 2 jeux à lheure actuelle (Mafia et tomb raider angel of darkness) ben le son des voix et jinsiste juste les voix sont en vitesse accélérer avec effet dhelium (lol vous voyez bien la voix marrante là des ballons :D) alors je sais po c koi....en plus c ke la voix des persos help me plz c assez chiant et je me demande de koi ca vient merci bcp
    ++

    jpense ke jai tt bien détaillé là :roll:
    Kanu, 6 Septembre 2003
    #1
  2. Offline
    Karto Pas Dieu
    T'as installé les derniers drivers (à dl sur www.nvidia.com) pour le nForce2? Avec corrections du driver des controlleurs IDE et du driver de la carte-son.
    Karto, 6 Septembre 2003
    #2
  3. Offline
    [HCS]VaLiuM Elite
    sinon teste avec un soundblaster 5.1 et tu choisiras
    [HCS]VaLiuM, 6 Septembre 2003
    #3
  4. Offline
    Kanu Elite
    Jai les dernier driver oui les 2.45....
    Rien ny fait mon avis vais devoir changer de carte son....
    Kanu, 6 Septembre 2003
    #4
  5. Offline
    Nerophibia ex membre
    Je pense que ce n'est pas plus mal... ils ont fait d'énorme progrès pour les cartes son intégrés... mais franchement faut avouer que ce n'est pas encore ca :twisted:
    Nerophibia, 6 Septembre 2003
    #5
  6. Offline
    Kuzco El Lama Bazinga!
    je suis satisfait de la mienne.
    Kuzco El Lama, 6 Septembre 2003
    #6
Statut de la discussion:
Fermée.