Prob UT2003

Discussion dans 'Action, Shooters' créé par Komatra01, 14 Février 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Komatra01 ex membre
    Voilà j'ai ut2k3 depuis un bout de temps déjà, j'ai déjà formaté quelques fois jamais eu de problèmes....

    Voilà qu'au dernier formatage, Corel Draw 11 ne marche plus en me donnant une erreur au démarrage.... Bref je reformate, et ca marche tjs pas... Soit. Je mets le 9 ca marche.

    Puis je réinstalle UT2k3 et voilà ca marche pas il se lance dans le processus mais ne démarre pas. Bon je vais quérir le patch 2225 sur ATARI, maintenant je vois le logo qui s'affiche, mais meme chose que Corel; erreur au démarrage...

    Voilà alors je ne sais pas si c'est UT ou Windowsdemerde, alors help pleasee!!

    Pour info j'ai:
    Radeon 9800 Pro 128 avec Catalyst 4.2
    P4C800 / P4 2.6@3060MHz
    HDD WD400BB
    Windaube Xp Pro.

    [IMG]

    edit: je me demande si c'est pas les pilotes d'affichage.... les 3.6 c vraiment dla daube ou pas? (c'est ceux d'origine de ma Radeon)
    Komatra01, 14 Février 2004
    #1
  2. Offline
    Carambar He once forgot how to cry
    Ca c'est un problème avec Windows. Si ce n'étais que UT2003, il aurais donné son propre méssage d'erreur.
    Carambar, 14 Février 2004
    #2
  3. Offline
    Komatra01 ex membre
    en fait je me posqe des questions j'ai viré StyleXp , enlevé du processus messenger, et le UT2k4 qui marchait pas non plus marche à présent, Ainsi que la trial de Corel 12....

    En bref, je me demande si c'est pas StyleXp avec des skins pas très standarts qui ferait planter la chose.

    en tous cas je fais des essai et je vous tiens au courant.
    Komatra01, 15 Février 2004
    #3
Statut de la discussion:
Fermée.