Prob vec gForce 4 ti 4200-agp 8x

Discussion dans 'Hardware, matos' créé par pOmMe, 5 Septembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    OldzZ Elite
    Heu 513 ca me semble énorme mon gars, moi je descendrais la fréquence de la mémoire, a moins que tu as une 128???
    Alors c'est normale...

    J'sais pas si l'overclocker reglera le prob... :?

    Car si tu Overclock de trop, ben tu vas avoir des points blancs dans l'affichage en plus de ton affichage actuel donc :?

    j'sais pas ce que tu dois faire!!!
    OldzZ, 12 Septembre 2003
    #41
  2. Offline
    pOmMe Touriste
    euch c une 128 mb ddr
    mais sur cs par exemple sur ma m4, g des points blancs dessus! :shock:
    pOmMe, 12 Septembre 2003
    #42
  3. Offline
    [HCS]VaLiuM Elite
    j'ai eu cette carte, et j'ai aussi eu des problèmes de conflit avec la carte son ( un problème de partage des irq, cela dit elle fonctionnait parfaitement sous Windows 98 ).

    tu veux un conseil, tu retournes chez vendeur, et tu lui dit que ta carte graphique ne fonctionne pas correctement sous telle jeux, et que tu demandes un échange de préférence pour une autre marque ( ce que j'ai fait et depuis plus de problème, comme par hazard ).
    [HCS]VaLiuM, 12 Septembre 2003
    #43
  4. Offline
    pOmMe Touriste
    ils vont accepter de ma la changer pour la meme d une autre marque? en + c t po celle la ke je voulais! mais plus de stock! et j avais encore payer 15€ en + :x
    pOmMe, 12 Septembre 2003
    #44
  5. Offline
    [HCS]VaLiuM Elite
    tu fais ce que tu veux, tu as quelle age.
    [HCS]VaLiuM, 12 Septembre 2003
    #45
  6. Offline
    pOmMe Touriste
    bha j vais aller y a np mais g kan meme 1 doute k ils acceptent de me la changer... :? garantie mais c tt... j vais avoir la meme...
    pOmMe, 12 Septembre 2003
    #46
  7. Offline
    Carambar He once forgot how to cry
    J'ai envoyé un e-mail à Abit. S'ils répondent qu'ils ne savent rien y faire, je m'abonne chez Test-Achats et je revends la Siluro pour acheter une autre carte graphique.
    Carambar, 15 Septembre 2003
    #47
  8. Offline
    pOmMe Touriste
    On peut? :p
    no, g ete aujourd hui chez le vendeur et il a accepter de le faire passer sous garantie. seul prob, 2semaines d attente :x
    la j suis avec 1 vieille tnt2 :shock:
    Thx a tous
    tiens moi au courant fearless :wink:
    pOmMe, 16 Septembre 2003
    #48
  9. Offline
    Carambar He once forgot how to cry
    Je n'ai toujours pas recu de réponse de la part de Abit ce qui me decois énormément. Pour ma part, j'ai résolu le problème en installant DirectX 9.0b, en déinstallant les drivers et en installant les derniers drivers de Nvidia. Tout marche nickel et je n'ai plus aucun parasite quelqu'il soit.
    Carambar, 24 Septembre 2003
    #49
Statut de la discussion:
Fermée.