[PROB] Vista + divers jeux...

Discussion dans 'Windows' créé par Difool, 7 Juillet 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Difool ex membre
    Salut tous le monde...

    Voilà, mon blème: je viens d'acheter un Acer Aspire L100 avec Vista Home Premium OEM installé dessus. Je me suis empressé d'installer Call of Duty UO ainsi que Tiger Wood 07! Et là, énorme déception, je n'ai que des problèmes avec ces 2 jeux! Avec TW, les greens sont noir et avec COD, j'ai l'impression que mon viseur est fixé à un élastique, donc impossible de viser correctement... :roll: , côté graphisme, ça va... mais bon, pas génial! Alors, j'ai un peu peur d'acheter d'autres jeux, si j'ai des problèmes avec tous ceux que j'achète... pffff! Une idée pour résoudre mes problèmes?

    Merci d'avance
    Difool, 7 Juillet 2007
    #1
  2. Offline
    max_evans Elite
    tu as mis les drivers graphique a jour ?
    max_evans, 7 Juillet 2007
    #2
  3. Offline
    Noir Never forget who i am !
    D'après ce que je vois sur le net, celui-ci possède une Geforce 6150 avec 256MB partagé...

    Soit t'as pas installé les drivers de la carte graphique, soit celle-ci est trop limité pour les jeux que tu cites plus haut.
    Noir, 7 Juillet 2007
    #3
  4. Offline
    max_evans Elite
    Driver ICI

    @+
    max_evans, 7 Juillet 2007
    #4
  5. Offline
    Difool ex membre
    Si, les drivers sont bien installés! Donc, c'est une GeForce 6150LE avec la version 158.24 ForceWare et version de fichier 7.15.11.5824. Pour le pc, c'est un Athlon 64 X2 Dual Core 3800+ 2Ghz avec 1Gb de Ram et DirectX 10. Mais le problème, ce n'est pas vraiment que les jeux ne tournent pas, Cod et TW ne réclament pas de resources énormes mais plutôt qu'il y a d'énormes défauts dans l'affichage... si vous avez d'autres idées... sinon, c'est pas grave, je ferai sans!

    A+
    Difool, 7 Juillet 2007
    #5
  6. Offline
    kronoss sujet à droite -->
    essaye le mode compatibilité, clic droit sur l'executable, propriété, compatibilité, xp et voila ;)
    kronoss, 7 Juillet 2007
    #6
  7. Offline
    Noir Never forget who i am !
    si le mode compatibilité ne fonctionne pas, c'est dû aux pilotes. Peut-être en installant des plus anciens (Foreware 98.xx )
    Noir, 7 Juillet 2007
    #7
  8. Offline
    Difool ex membre
    Bah, c'est bon, j'ai installé XP et maintenant, ça a l'air de rouler! Ca me fait chier parce que Vista est bien foutu visuellement, mais je crois que niveau compatibilité, ya encore un peu de taf... je le réinstallerai plus tard! Merci quand même...
    Difool, 8 Juillet 2007
    #8
  9. Offline
    C@n Elite
    Avec les jeux, ils existent plusieurs chose à vérifier.

    Les drivers;
    Lancer le jeu en tant qu'administrateur si vous n'êtes pas sur la session admin de base ou que vous êtes sur une session standard.

    Par exemple avec Sims2, les dossiers d'objets personnalisés se mettent dans la session de l'administrateur, le jeu recrée les dossiers par défaut à chaque lancement dans une session (ca alourdi le disque dur inutilement), du coup pas d'objet télécharger car ils sont sur le session admin et lancement ultra lent la première fois car il crée tout un tas de dossier au premier lancement.
    C@n, 15 Juillet 2007
    #9
Statut de la discussion:
Fermée.