PROB wifi Windows 7

Discussion dans 'Réseau, Wifi' créé par HeLL, 31 Octobre 2009.

  1. Offline
    HeLL Elite
    salut,

    alors voilà ma copine a achetée un netbook asus avec w7 familial prenium.

    ellle avait déjà le wifi chez elle avec le routeur philips (comme chez belgacom).

    Je ne comprends pas prquoi il ne veut pas se connecter. le reseaux est bien detecté, j'ai essayé en ip automatique et en ip configurée avec dns (212.87.96.9 et 87.236.216.220); le fai est euphony.

    Alors, la cause exacte il ne l'indique pas vrmt, il me dit juste impossible de se connecter et après me dirige vers plein truc d'aide et du blablabla qui saoule :)

    On arrive à se connecter sur le wifi des voisins donc apparement cela vient du routeur.

    Que dois-je faire? que dois-je regarder, changer,.....?

    Merci pour votre aide (actuellement je suis sur le netbook avec rj45)
    HeLL, 31 Octobre 2009
    #1
  2. Offline
    Shinseiki Souls, i eets them.
    filtrage des adresses mac dans le routeur ?
    ou alors clef wep/wpa ?
    Shinseiki, 31 Octobre 2009
    #2
  3. Offline
    tqz_ Elite
    Donc le problème ne vient pas de Windows Seven. A mon avis d'une mauvaise configuration de la machine ou routeur (comme dit plus haut d'un filtrage mac ou autre).
    tqz_, 31 Octobre 2009
    #3
  4. Offline
    HeLL Elite
    tu me pose une question mqis je comprends pas.....quoi les filtrage mac quoi cle wep ou wpa?

    pour la securite, c'est une clé wpa-psk
    HeLL, 31 Octobre 2009
    #4
  5. Offline
    Shinseiki Souls, i eets them.
    Bon, on va faire plus simple alors :p

    Le filtrage des adresses MAC est-il actif au niveau du routeur pour le WiFi ? si oui, il faut modifier le filtre MAC.

    Ta clef WPA, l'a tu bien rentrée ? ça parait con mais une erreur est toujours possible.
    Shinseiki, 31 Octobre 2009
    #5
  6. Offline
    Inco Elite
    si non tu essaies de désactiver d'abord toutes les sécurités du wifi et une fois que cela fonctionne tu en remets une par une
    Inco, 31 Octobre 2009
    #6
  7. Offline
    HeLL Elite
    Ok, donc si le filtrage mac est actif je le désactive et j'essai de voir avec les sécurités.

    Normalement je dois laisser en ip automatique?

    Merci bien
    HeLL, 1 Novembre 2009
    #7
  8. Offline
    admix G!v3 m3 a 60v3rnm3n7
    Oui, tu désactive le filtrage wep/wpa, le filtrage mac, et oui, tu laisses adresse automatique.
    admix, 1 Novembre 2009
    #8
  9. Offline
    HeLL Elite
    Ok je ferais ça alors en espérant que ça fonctionne!
    Il y a tjrs un truc qui va pas avec ses pc....faut y passer du temps
    HeLL, 1 Novembre 2009
    #9
  10. Offline
    Switch Elite
    J'ai eu un EEEpc entre les mains et il n'aimait pas le wifi sur le channel 11. J'ai du un peu chercher et de souvenir il n' aimé que le channel 6 ..

    Il voyait bien le reseau mais de 1) la qualité était pourrie même à 1m et 2) impossible d'avoir une connexion.
    Switch, 1 Novembre 2009
    #10
  11. Offline
    HeLL Elite
    J'ai tiré la securité wpa et ça va niquel

    Le wifi est bon, le signal impec dans tte la maison mais j'aimerai protéger le réseaux....il y a une solution? :p
    HeLL, 2 Novembre 2009
    #11
  12. Offline
    Shinseiki Souls, i eets them.
    Surement que ton netbook ne supporte pas les clefs wpa ? ou alors que tu t'es planté en la tapant.

    Tu peut essayer de remettre un clef WPA simple et de réessayer, si ca ne vas toujours pas bah tu peut essayer de mettre une clef WEP simple aussi pour essayer.
    Shinseiki, 2 Novembre 2009
    #12