PROB: XP ne boote pas après chargement de Windows

Discussion dans 'Windows' créé par Sigmund, 31 Mars 2008.

Statut de la discussion:
Fermée.
  1. Offline
    Sigmund Philololologue
    Bonjour

    Désolé de poster un problème d'XP ici, mais il n'y a pas de section appropriée :)

    Voilà, le portable sur lequel je suis ne boot plus.
    En fait, il se lance, tout fonctionne, on peut accéder au bios, on arrive à l'image de chargement Windows, et puis même sur le bureau. Sur le bureau, on arrive à bouger la souris, mais il n'y a aucune icone ni barre de tâches, rien. Et puis après un moment, windows s'auto-logge off, et puis re-logge, etc, sans arrêt.

    J'ai voulu booter sur mon livecd ubuntu, ça fonctionne, mais je n'arrive pas à accéder au HDD afin de sauvegarder ce qu'il y a dessus avant de formater..

    Quelqu'un peut-il m'aider?

    Merci!
    Sigmund, 31 Mars 2008
    #1
  2. Offline
    leval Gnagnagna
    sa pue le trojan surtout ca :

    au boot appuye sur F8 >> mode sans echec >> scan antivirus, CCleaner, ad Aware et co
    leval, 31 Mars 2008
    #2
  3. Offline
    Sigmund Philololologue
    En fait, lorsque je boote en sans échec, il me propose de me connecter soit sur la session normale, soit sur la session admin.. Mais on ne connait pas le mdp admin (pc racheté :/ )

    N'y aurait-il pas une autre solution? J'ai essayé de faire un scan online via linux, mais tous les scans online demandent IE..
    Sigmund, 31 Mars 2008
    #3
  4. Offline
    real007 Dad of Twins
    si tu as un cd xp essaye une réparation du système peut être
    real007, 31 Mars 2008
    #4
Statut de la discussion:
Fermée.