problème arret de windows

Discussion dans 'Windows' créé par Xeras, 15 Septembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Xeras kikoo
    bonsoir,
    j'ai un problème.. pas trop grave mais très ennuyant :s

    quand je fais " démarer -> arret de l'ordinateur -> eteindre / redémarer"
    le pc met facilement 20-30 min pour commencer à fermer windows..

    de quoi cela peut il venir ?

    merci, bonne soirée
    Xeras, 15 Septembre 2006
    #1
  2. Offline
    tqz_ Elite
    20-30 minutes? :gne:


    Bah prend spybot, adware ou spysweeper et un petit controle de routine s'impose :p
    tqz_, 15 Septembre 2006
    #2
  3. Offline
    KAMI spim spam spoum
    Cela peut être du au fait que ton pc n'arrive pas à éteindre un pérophérique connecté à ton pc.

    Utilises tu un modem pour te connecter à internet ? Si oui essayes de le débrancher de ton pc avant de l'éteindre. Tu peux aussi essayer avec d'autres évidement (webcam,....).

    Sinon comme déjà dit faut passer des anti-spywares, anti-virus et compagnie.
    KAMI, 15 Septembre 2006
    #3
  4. Offline
    Nassedo Fanatique
    Salut,

    J'ai eu le même problème et j'ai cherché pendant pas mal de temps avant de pouvoir trouver une réponse. Il existe une commande à exécuter sous l'invite de commande MS-DOS (je me reconnecterai ce soir car j'arrive jamais à retenir cette commande et je suis pas chez moi).
    Cette commande va lancer un petit utilitaire qui va scanner les fichiers système de windows et va réinstaller ceux-ci comme lors d'une première installation de windows. Il faut donc le CD de réinstallation de windows car il va le demander s'il trouve un fichier qui n'est plus dans son état initial.
    C'est radical mais ça marche sans modifier quoi que ce soit à la personalisation ou configuration en cours.
    Si quelqu'un sait de quelle commande je veux parler, il peut toujours la mettre avant que je me reconnecte ce soir.
    Nassedo, 16 Septembre 2006
    #4
  5. Offline
    Nassedo Fanatique
    Voilà, il faut taper la commande "SFC/SCANNOW" dans l'invite de commandes MS-DOS.

    Au premier redémarrage, une fois l'opération accomplie, il va encore mettre un peu de temps pour s'éteindre, ensuite ce ne sera plus qu'un mauvais souvenir ;)

    Ce désagrément survient lorsqu'on installe certains programmes, cela modifie les fichiers système de windows et c'est à ce niveau là que ça foire.

    Moi j'ai chaque fois cela après avoir installé ZoneAlarm. Alors plutôt que de chaque fois réinstaller windows comme je faisais avant, je lance cette commande et fini les soucis :=)

    Bon courage!
    Nassedo, 17 Septembre 2006
    #5
  6. Offline
    Arnoz Touriste
    J'avais eu une fois un souci du genre (mais XP ne mettait "que" 2-3 minutes pour s'éteindre) en utilisant des logiciels de tweak qui demandaient à XP de vider le cache Internet, le répertoire TEMP ou encore le fichier pagefile.sys afin de s'éteindre. Vérifie peut-être ça.
    Arnoz, 17 Septembre 2006
    #6
Statut de la discussion:
Fermée.