PROBLEME Assassin's Creed 2

Discussion dans 'Action, Shooters' créé par HeLL, 5 Octobre 2010.

  1. Offline
    HeLL Elite
    Bonsoir,

    je suis encore au début du jeux, je dois allé voir le père et son ami pour rendre un courrier.
    C'est durant cette animation que le jeux bug, l'image se fige, et un message d'erreur nvdia "NV4_DISP.DLL" suivi d'un petit blabla apparait.

    Je joue à beaucoup de jeux et c'est que dans celui-là que j'ai ce bug. Beaucoup de forum parle alimentation pas assez puissante etc... mais je ne crois pas que ce soit ça le problème.

    J'ai déjà désinstaller et réinstaller les pilotes de la carte graphique

    Config:

    XP Home SP3
    Athlon x2 250 3ghz
    DDR2 2GO
    Msi k9n6pgm2-v2
    Alim topBox 420W
    Msi N8400GS 512DDR2
    HeLL, 5 Octobre 2010
    #1
  2. Offline
    y a pas un patch a dl, c est pas un bug corrigé par un patch?
    cillargent_wow, 6 Octobre 2010
    #2
  3. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    regarde si tu trouves la dll manquante..a mon avis elle n'est plus la.

    regarde ICI tu trouveras peut etre ton bonheur
    Fist, 6 Octobre 2010
    #3
  4. Offline
    HeLL Elite
    Il y un patch pour AC2 mais ça n'a rien changé.
    J'ai essayé en remplaçant le nv4_disp.dll, il y eu bug dans l'affichage.

    J'ai désinstallé les drivers graphique et installé les NVIDIA Omega Drivers:

    http://www.omegadrivers.net/index.p...ad&view=category&id=7:windows-xp-2k&Itemid=90

    Plus de bug nv4_disp.dll dans ce jeux-ci.....magique !

    Mais sont-ils bons ces drivers? Apparemment il date de 2007 et donc j'me demande si ils sont vraiment performants et bon pour mes composants ??
    HeLL, 6 Octobre 2010
    #4