Probleme au démarage.

Discussion dans 'Action, Shooters' créé par kelete, 4 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    kelete I'm the f*cking game.
    Tout d'abord bonjour,

    Tout ce que j'ai fais depuis que Bf a démarré pour la dernière fois (ce matin) c'est mettre a jour cs: source et y joué un peu... Et il a planté une fois aussi (css) et j'ai dus faire un sale resset.

    Et depuis ca (je sais meme pas si c'est de la que vient le probleme...), quand j'allume Bf je vois la petite image du demarage puis mon ecran devient noir (jusque la tout est normal) puis il revient sous win comme si rien ne c'était passé.

    J'ai déja essayé:

    :arrow: redemarré le pc
    :arrow: reinstallé le jeu + le patch
    :arrow: crack no cd
    :arrow: driver re installé et a jour
    :arrow: bon taut de rafraichissement
    :arrow: config assés puissante
    :arrow: ram normales
    :arrow: tout les programmes coupe

    Ce pourrait-il que ce soit un probleme de license (cle utilisée par quelqu'un (j'ai acheté le jeu pourtant :? )

    Ca servirait a quelqueschose que je format? :?
    kelete, 4 Septembre 2005
    #1
  2. Offline
    kelete I'm the f*cking game.
    personne a une idee ca m'enerve ce bug :cry:
    kelete, 4 Septembre 2005
    #2
  3. Offline
    Marco [HOONIGAN]
    c est ptet pas necessairement a cause de la mise a jour ?

    Tu avais les bons drivers de ta cg ??
    Marco, 4 Septembre 2005
    #3
  4. Offline
    suPr3m_ ~ Sony Vaio ~
    Taux de rafraichissement ?
    suPr3m_, 4 Septembre 2005
    #4
  5. Offline
    kelete I'm the f*cking game.
    les driver je les ai pas changer depuis ce matin... (et c'est ceux livré avec bf2)


    Et suprem quand tu dis taux de rafraichissement tu veux dire quoi? :oops: :oops: :oops:

    ps: ve telecharger les tous new driver sur le site de Nvidia voir ca ira mieu avec :) [edit] pas ca :-(
    kelete, 4 Septembre 2005
    #5
  6. Offline
    suPr3m_ ~ Sony Vaio ~
    Ben peut-être que le taux de rafraichissement auquel tu es pour le moment est trop élevé ou alors j'dis surement une connerie ...
    Essaie de mettre genre 60hertz. :?
    suPr3m_, 4 Septembre 2005
    #6
  7. Offline
    kelete I'm the f*cking game.
    il est en 60 hertz (et ouai ecran de merde c'est le max qu'il sait faire en 1280x1024 sous win :-( )
    kelete, 4 Septembre 2005
    #7
  8. Offline
    suPr3m_ ~ Sony Vaio ~
    Alors je sais pas trop t'aider :?
    Et t'es en quelle résolution dans le jeu?
    suPr3m_, 4 Septembre 2005
    #8
  9. Offline
    kelete I'm the f*cking game.
    1024
    kelete, 4 Septembre 2005
    #9
  10. Offline
    kelete I'm the f*cking game.
    personne n'a eu ce probleme? :-(
    kelete, 4 Septembre 2005
    #10
  11. Offline
    NOD5 Confrérie
    Fait une restauration de système, et reviens au jour ou ca allait bien. ;)
    NOD5, 5 Septembre 2005
    #11
  12. Offline
    TheDevilS From HELL
    Moi j ai sa sur mon autre pc, mais c parce qu il est pas assez puissant, je sais pas cverifie les ram pe etre une qui merdde on c jms
    TheDevilS, 5 Septembre 2005
    #12
  13. Offline
    kelete I'm the f*cking game.
    mais ram sont bonnes jvien de tester pas ca no plus, merci quand meme :-(
    kelete, 5 Septembre 2005
    #13
  14. Offline
    TheDevilS From HELL
    hum, et ds tes processus, ya pas un truc qui boufe ton proco ou un truc ds le genre
    TheDevilS, 6 Septembre 2005
    #14
  15. Offline
    CpR@Be Touriste
    ce qui est le mieux c'est de couper tout les programmes en fond de taches, genre : msn, emule, ...
    CpR@Be, 6 Septembre 2005
    #15
  16. Offline
    pandor1144 ex membre
    peso j'ai le meme prob que toi et je trouve toujour pas (on ma dit que sa vien de mon ecran plat mais je ni croi pas trop )





    pandor1144, 25 Septembre 2005
    #16
  17. Offline
    EL666 Elite
    Tu as essayé sans le crack no cd ?
    EL666, 26 Septembre 2005
    #17
  18. Offline
    jerry_ Elite
    idem, j'ai le meme prob !
    jerry_, 26 Septembre 2005
    #18
  19. Offline
    kelete I'm the f*cking game.
    moi j'ai re installe win comme un bourrin (j'ai foire total: j'ai voulus re installe et il a pas formate il a direct installe sur ske javais et jme suis retrouve avec le meme win que avant) et maintenant ca a l'air de marcher mais bon je sais po si ca va pas recomencer :)

    ps: le crack j'avais essaye
    kelete, 26 Septembre 2005
    #19
Statut de la discussion:
Fermée.