problème au démarrage cs:source depuis la dernière update

Discussion dans 'Action, Shooters' créé par merton, 18 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    merton Troll Grognon
    tout est dans le titre, je retourne sur le bureau à chaque tentative de jeu. je n'ai pas installé de nouveaux matos, de nouveaux logiciels/jeux, pas de virus ni de spyware. le jeu tournait nickel avant l'update. il semble manquer des fichiers mais je ne sais pas comment les récupérer. please help me!!!

    [IMG]

    puis ce message:

    [IMG]

    et retour sous windows. :-(
    merton, 18 Février 2005
    #1
  2. Offline
    merton Troll Grognon
    update: j'ai constaté le même problème avec half-life deathmatch. le problème intervient quand je bouge le curseur et qu'il arrive sur "recherchez serveurs" ou sur n'importe quel onglet de la page de démarrage.
    merton, 19 Février 2005
    #2
  3. Offline
    merton Troll Grognon
    en fait ça me fait planter le jeu à cet écran et je me retrouve sous windows.
    merton, 19 Février 2005
    #3
  4. Offline
    merton Troll Grognon
    ça ne fonctionne pas non plus. je vais réinstaller en espérant que ce soit juste 1 problème de la derniere update et non pas 1 incompatibilté de matèriel.
    merton, 19 Février 2005
    #4
  5. Offline
    MaRTIaL Dayvan Cowboy
    joue à cs 1.6

    je déconne mais plus sérieusement ce quii manque cest des vgui suffit que qqn te les donne je pense sans plus

    edit : c'est bien ça et ça se trouve

    TonDD:\Steam\skins\grey\steam\games

    ils sont tous là


    re edit je te l'envoie par mail c'est miniscule
    MaRTIaL, 19 Février 2005
    #5
  6. Offline
    merton Troll Grognon
    je suis en train de réinstaller. désolé j'avais commencé avant de voir vos réponses. je vais prendre les fichiers de martial au cas ou. merci quand même pour votre aide.
    merton, 19 Février 2005
    #6
  7. Offline
    merton Troll Grognon
    rien n'as changé. je ne comprend plus rien. ça fonctionnait très bien avant l'update pourtant...en plus g 1 match la semaine prochaine. ggrrr :?
    merton, 19 Février 2005
    #7
  8. Offline
    merton Troll Grognon
    j'ai 1 message depuis:

    [IMG]
    merton, 19 Février 2005
    #8
  9. Offline
    merton Troll Grognon
    si, c'est 1 retours sous windows comme je l'ai écrit plus haut. g même fait 1 windows update et défragmenté c'est dire!
    merton, 19 Février 2005
    #9
  10. Offline
    Tetsuya ...
    vas toujours voir ici pour le problème de Memory could not be read et ici pour vérifier le cache de tes jeux... c ce que je suis occupé a faire et ca pourra peut-être t'aider (jsuis mm pas sur que ca pourra m'aider moi mm mais on verra...) :roll:
    Tetsuya, 19 Février 2005
    #10
  11. Offline
    merton Troll Grognon
    oki je vois ça. thx.
    merton, 19 Février 2005
    #11
  12. Offline
    merton Troll Grognon
    quedalle.
    merton, 19 Février 2005
    #12
  13. Offline
    PaSdBoL ex membre
    j'ai la mm erreur depuis la maj de vendredi, mais je sais jouer sans blem
    PaSdBoL, 19 Février 2005
    #13
  14. Offline
    merton Troll Grognon
    le gros problème provient de l'erreur "la mémoire ne peus être read" que m'indique windows je pense. j'ai fais tout ce qui est indiqué sur le faq steam fournis dans l'une des réponses précendentes mais rien n'y fait.
    merton, 19 Février 2005
    #14
  15. Offline
    Kacci ex membre
    Pareil. Je n'avais pas de problème et ici, depuis la dernière MAJ, j'arrive au menu et hop -> back to windows avec message d'erreur...
    Kacci, 20 Février 2005
    #15
  16. Offline
    Matsuto Elite
    quelqu'un peut m'envoyer ces vgui.. car il me les manques aussi depuis la derniere update.. mais moi je sais jouer au jeu.. sauf que sa provoc des "coupure" dans le jeu... genre le pc qui bouge plus pendant 45 sec... je me dit plantage.. youpi... puis d'un coup hop sa refonctionne et je me suis fait buter et on est dja au round suivant et je peux plus acheter d'arme :mad:%$#$^@

    donc si quelqu'un sais m'envoyer ces plugins se serait cool...

    merci d'avance mon mail est georges.verleyen@gmail.com ...
    Matsuto, 20 Février 2005
    #16
  17. Offline
    Kacci ex membre
    Kacci, 20 Février 2005
    #17
  18. Offline
    merton Troll Grognon
    et bah je ne suis pas tout seul! dans 1 sens ça me rassure...
    merton, 20 Février 2005
    #18
  19. Offline
    Tetsuya ...
    j'ai toujours le problème aussi, un peu moins quand je diminue l'accélération matériel vidéos mais ca reste pas terrible avec des problème de curseurs dans les menus :roll: en réalité ce qui m'a aider le plus c la faq sur les prob de son ici (en désactivant ma carte son... le jeu tournait nickel :roll: ) , ca m'a supprimé pas mal de ptit freez, gros lag avec perte de fps sur les he etc.... le jeu est plus fluide mais il plante toujours... :-(
    Tetsuya, 20 Février 2005
    #19
  20. Offline
    merton Troll Grognon
    kacci peus-tu me détailler ta config que je vois si nous avons du matos commun et ainsi déceler peut-être le problème?
    merton, 20 Février 2005
    #20
Statut de la discussion:
Fermée.