Problème audio | Asus A7N8X deluxe

Discussion dans 'Hardware, matos' créé par C@n, 26 Avril 2003.

Statut de la discussion:
Fermée.
  1. Offline
    C@n Elite
    Avec nforce2, problème de sound.

    si vous auriez une actuce ou LA soluce pour régler se problème de par exemple : voix dans les jeux qui sont déformée.

    reconnu dans windows 2000 comme carte son : APU (audio processing unit) chipset MCP-T
    C@n, 26 Avril 2003
    #1
  2. Offline
    LebecK Touriste
    tient tient .. sa m aiderais si quelqu'un avais la soluce ..
    j ai la meme carte et on me dis tjour qu'on me comprend pas trop ..
    LebecK, 26 Avril 2003
    #2
  3. Offline
    LebecK Touriste
    NVSwap tests and configures the setup of a 4 or 5.1 speaker system attached to the following qualified NVIDIA audio products:

    NVIDIA nForce2 with NVIDIA SoundStorm
    NVIDIA nForce with MCP or MCP-D
    NVIDIA nForce2 with MCP or MCP-T
    Any NVIDIA nForce-supported AC' 97 audio codec.

    http://www.nvidia.com/view.asp?IO=nvswap_1.0

    ché pas si sa va aider pour le mic .. :/ mais merci de l'info :)
    C@n dis moi quoi si t essaie
    LebecK, 26 Avril 2003
    #3
  4. Offline
    LebecK Touriste
    LebecK, 26 Avril 2003
    #4
  5. Offline
    LebecK Touriste
    loul pcb on est tjour pas plus avancé ..
    et autre t gentil mais j me debrouill en ang ;) haha
    ct just pour dire un autre os c bien .. mais s'il pouvais specifier lequel se serait encore mieux ;)
    LebecK, 26 Avril 2003
    #5
  6. Offline
    C@n Elite
    le type de révision pcb s'est noter sur la carte mère
    µ

    entre les pci il est marquer A7N8x (en blanc) pi en tout ptit a coté rev => et la c'est ta révision.

    on va essayer le nvswap
    C@n, 26 Avril 2003
    #6
  7. Offline
    C@n Elite
    mouais ben le nvSwap c'est pas top... a part (apparement) spécifier si le baf central est dessus dessous du woofer.. ou bien si c'est satellite arriere ou fonction micro.. ca fait pas grand chose... donc c'est po ca :/
    C@n, 26 Avril 2003
    #7
  8. Offline
    Lion-o Touriste
    euh, il me semble ke j ai vu un truc sur le forum matos de clubic, mais comme j'ai aps cette carte, je saurais aps dire quoi.
    Lion-o, 26 Avril 2003
    #8
  9. Offline
    DUke- Touriste
    Flash bios, vous avez essayé? Les FAQ d'Asus, écrire un e-mail à ASUS pour expliquer votre prob, bcp de gens oublient cette solution qui en général est déterminante :wink: Faut pas avoir peur, y vont pas vous envoyez le FBI parce que votre numéro de série microsoft n'est pas valabe lol (je vous rassure il le demande pas)

    Moi j'ai une Nforce 2 de chez Epox 8rda+ et tout marche niquel, perso sur toutes les ASUS A7N8X que j'ai rencontré aucu nprob!
    DUke-, 26 Avril 2003
    #9
  10. Offline
    LaRaclure Touriste
    ben zut alors y a pas que moi.
    tout va super nickel sauf le micro.
    C'est inaudible, a part faire vrouuwwwwvreuuuumm (ca fait bien la voiture) et ca en poussant les hp a fond pour l'entendre, ben c'est tout pourri.
    padeg y me disent qu'ils ont jamais eu ce probs et que cela pourrait etre l'entree micro qui serait naze.
    puree a chaque truc nouveau que j'essaye avec ste carte, ca foire.
    y a aussi un truc zarbi, c'est le microsoft update, il me donne 2 update pour le driver NForce audio, si le premier ne foire pas , par contre celui de fevrier 2003 plante et la super plus de son.
    (windows a ete incapable de loader le driver pour ce peripherique, esayer de le reinstaller ... super) c sur Win2K SP3

    je ressayerai bien de reinstaller les derniers drivers nvidia mais quand j' ai essayer la premiere fois, ben l'audio panel nforce ne fonctionnait pls, et plus de reglage de l'equaliseur.
    LaRaclure, 12 Juillet 2003
    #10
  11. Offline
    LaRaclure Touriste
    ben non en fait rien a avoir avec les drivers.
    j' ai parcouru les forums nforcehq et hum c'est mon micro.
    un vieux sb16, j' ai mis un autre et cela va super bien.
    LaRaclure, 12 Juillet 2003
    #11
  12. Offline
    Kanu Elite
    Euh nous somme 3 potes à avoir cette carte et les driver ca change kedal, les flash bios non plus, c un prob de son integré et à mon avis à part un patch ou vraiment des new driver ki corrige le bug ben tu sais rien faire à part te taper une new carte son et desactiver celle la ciao...
    Kanu, 12 Juillet 2003
    #12
  13. Offline
    LaRaclure Touriste
    ben essaye un autre micro ;)

    en fait en regardant les forums et mes probs, je remarque que cette carte mere demande un minimum.
    et un vieux micro de sb16 n'en fait pas partie.
    c'est vrai que a chaque fois que je veux essayer un nouveau truc, ca foire mais finalement je trouve toujours une solution dans les forums ou par moi-meme.

    et cette carte mere est VIOLENTE, c'est de la bombe.
    point de vue performance j' aimerais bien faire une comparaison.
    personne n'a un barton 2500, une A7V8X (chipset via), 2x512mb ram, un hd en udma-133 et une geforce ti4200 ?
    LaRaclure, 12 Juillet 2003
    #13
  14. Offline
    Karto Pas Dieu
    :roll: ...
    Karto, 12 Juillet 2003
    #14
  15. Offline
    LaRaclure Touriste
    hello kartofel, merci d'avoir repondu pour moi ;)

    heh j'en ai reconnu un, il est tjrs la .. c brush :D
    meme si il pas tout a fait tort, j'adore abit
    c un bout laid ce brush :cool:
    LaRaclure, 12 Juillet 2003
    #15
  16. Offline
    Karto Pas Dieu
    Le problème de son n'est pas lié aà la marque ASUS mais bien au MCP-T du nForce2. En fonction de la configuration générale (sous Win2000!!!), je dis bien en fonction, le son se met a grésiller après un certains temps (dans les jeux). Le problème est connu est reconnu. Je l'ai déjà rencontré sur des modèles de différentes marques (Asus, Epox et MSI).

    En règle générale, on avance deux causes possibles:

    - Certains ventilateurs pourraient engendrer des interferences (oui c'est possible). J'ai un doute dans le sens ou ce grésillement apparaît a un moment aléatoire.

    - Le partage d'IRQ, hélas... c'est sans doute la que se situe le problème. Il suffit d'aller voir les infos sur les IRQ: Démarrer > Programmes > Accessoires > Outils systèmes > Informations Système. Dans la section Ressources Hardware, selectionnez le répertoire Conflits/Partages. Est la, si vous avez le problème, vous allez certainement voir une IRQ partagée, utilisée nottement par le MCP-T. Exemple: adresse IRQ 20 partagée par le MCP (3 éléments) et le controlleur USB (également 3 éléments). Pour changer cela, ce n'est pas très évident. Pour avoir un acces convenable aux IRQ, il faut désactiver l'ACPI (Advanced Configuration and Power Interface, système qui gère le courant ou encore qui crée des IRQ virtuels) pour passer en mode standard. La manip est assez simple mais peut engendrer certains désagréments comme de devoir éteindre son PC manuellement. En plus, on ne peut revenir du mode standard vers l'ACPI qu'en réinstallant l'OS. La meilleure sollution pour éviter tout désagrément, serait de réinstaller complètement la machine et de demander durant l'installation de Win2000, de passer en mode Standard au lieu de l'ACPI. La tout devrait marcher normalement.
    Karto, 12 Juillet 2003
    #16
  17. Offline
    LaRaclure Touriste
    en allant dans ton sens, avec l'alim d'origine (une chieftec)
    j' avais un probs de son, j'entendais le ventilo.
    a mon avis y a pas de filtrage a l'arrivee de l'alim sur la mobo.
    stais trop marrant aussi, j'ai des ventilos reglable et en les mettants au minimum cela faisait aussi des interference dans le son.
    cette carte mere n'aime pas les ventilo lents ;) d'ailleurs le bios ne les detecte pas endessous de ce seuil critique (critique pour qui ? lol)
    pourtant tous mes ventilos tournent a 2200 t/min et cela refroidit tres tres bien.
    LaRaclure, 12 Juillet 2003
    #17
  18. Offline
    Käyl Touriste
    Pour ma par jme suis pas casser le cul a passer en mode standard j ai taper une sb 128 et j ai desactiver la carte son integrer et hop plus de prob c est plus facile que de commencer a chipoter dans ta config :D
    Käyl, 12 Juillet 2003
    #18
  19. Offline
    Karto Pas Dieu
    Oui mais de la a perdre le 5.1, les sorties digitale, la gestion de l'EAX, la qualité tout court etc. peut-être qu'un peu de chipotage en vaut la peine :D
    Karto, 12 Juillet 2003
    #19
  20. Offline
    Käyl Touriste
    vi pour ceux qui l utilise mais pour les autres c est plus facile de remettre une carte son et de desactiver l autre :wink: comme moi
    Käyl, 13 Juillet 2003
    #20
Statut de la discussion:
Fermée.