Probleme avec appareil photo (mal détecté)

Discussion dans 'Hardware, matos' créé par lesk8vaincra, 1 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Salut tout le monde :)

    Voila, j'ai un appareil photo numérique kodak CX6330.
    Avant, lorsque je le branchais, je pouvais voir directement le dossier de ma carte mémoire, ce qui donc pouvais me permettre de mettre des images ou quoi moi meme... (bon, je le faisais pas, mais c'est pour l'exemple)

    Le probleme est que maintenant, lorsque je le branche a mon PC, il est détecté comme appareil photo et j'ai un assistant qui me permet uniquement de telecharger les photos vers mon dossier "mes photos"...

    Quelqu'un saurait-il comment faire pour que mon appareil soit de nouveau reconnu comme un périphérique de stockage externe?

    merci d'avance :)
    lesk8vaincra, 1 Août 2006
    #1
  2. Offline
    SkankerS Groove Master
    Dans le poste de travail tout simplement il n'est pas détecté comme tel ? Fin j'ais toujours eu ca de mon coté en branchant le miens -> gestionnaire de photo d'xp qui prend le relais !
    SkankerS, 1 Août 2006
    #2
  3. Offline
    non non, dans le poste de travail j'ai bien un raccourci vers l'assistant de telechargement de photo...
    lesk8vaincra, 2 Août 2006
    #3
  4. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    [IMG]

    sinon, mon Nikon, c'est dans les options sur l'appareil, il est soit en "USB PTP" (Reconnu comme Appareil Photo) soit en "USB Mass Storage" (Reconnu comme espace de stockage, ce que tu veux)
    Jereck, 2 Août 2006
    #4
  5. Offline
    ok je vais voir dans les options, merci en tout cas...
    lesk8vaincra, 2 Août 2006
    #5
Statut de la discussion:
Fermée.