Problème avec ma psp ?!

Discussion dans 'PSP/Vita' créé par pirate90, 29 Janvier 2008.

Statut de la discussion:
Fermée.
  1. Offline
    pirate90 don't feed the geek
    Bonjour , voila quelque semaine que ma psp "déconne" , le son se met a fond et il m'est impossible de le diminuer car on dirait que l'on appuit continuellement sur le bouton + , alors j'essais de le mettre en muté , mais biensur ca ne marche pas non plus , je joue donc sans son car j'ai trouvé l'astuce de mettre une prise jack afin de ne pas casser les oreilles a mon entourage ...

    Quelqu'un aurait-il une solution ou eu le meme probleme ?
    Quelqu'un saurait-t-il m'arranger ca et combien cela me couterait?

    Merci d'avance pour votre aide.
    pirate90, 29 Janvier 2008
    #1
  2. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    des zécouteurs?

    Nan sérieux, je vois pas comment t'aider... :s
    BLun-, 29 Janvier 2008
    #2
  3. Offline
    Fx07s ex membre
    tu as essayer de remetre a jour les firmware ?
    Fx07s, 29 Janvier 2008
    #3
  4. Offline
    pirate90 don't feed the geek
    Heu , j'etais a un 3. .. quelque chose et je suis passé a un 3.40 mais rien n'y a fait ...
    pirate90, 29 Janvier 2008
    #4
  5. Offline
    oOoBeLzEbUtHoOo A fist is all!
    Si c'est pas software c'est que c'est hardware (oué je sais je suis trop fort en déduction :-D) si elle n'est plus sous garantie démonte la face avant et regarde si le bouton + n'est pas coincé pour la démonté suis ce TUTO normalement c'est pour changer de face mais bon le principe est le même :)

    Dit moi quoi si tu trouve ont sait jamais que ça m'arrive a moi ou a quelqu'un d'autre :)
    oOoBeLzEbUtHoOo, 29 Janvier 2008
    #5
  6. Offline
    glandu444 ex membre
    Probablement un grain de poussière calé queque part comme le fait remarquer le monsieur au-dessus de moi.
    glandu444, 29 Janvier 2008
    #6
  7. Offline
    pirate90 don't feed the geek
    Ok j'essaierai , de toute maniere je n'ai plus rien a perdre... :p
    pirate90, 30 Janvier 2008
    #7
  8. Offline
    oOoBeLzEbUtHoOo A fist is all!
    Alors des nouvelles de ta PSP? :)
    oOoBeLzEbUtHoOo, 30 Janvier 2008
    #8
  9. Offline
    pirate90 don't feed the geek
    toujours pas démontée je n'ai pas de tournevis adéquat.
    pirate90, 31 Janvier 2008
    #9
  10. Offline
    younes_8 Touriste
    A mon avis, avant de la demontè, éssayes d'installer un custom firmware et de formater le flash 1 via le recovery mode... Si toujours pas, essayes alors de la demontè
    younes_8, 6 Février 2008
    #10
  11. Offline
    pirate90 don't feed the geek
    Hum hum , j'ai pas tout compris :p . Facon , je suis en 3.51 et j'ai pas de pote avec le 1.5 donc je suis foutu pour le custom firm.
    pirate90, 6 Février 2008
    #11
  12. Offline
    younes_8 Touriste
    Ben, tu dois te trouver quelqu'un qui aurait une pandora battry à preté, tu downgrade ensuite ta psp en 1.50 et t'installe le custom firmware 3.90m33 de preference... Et tu pourras alors formatter ton flash 1 directement via le recovery mode
    younes_8, 6 Février 2008
    #12
  13. Offline
    pirate90 don't feed the geek
    Haaa , interessant , bah me reste plus qu'a galérer a trouver quelqu'un avec une pandora's battery , ou attendre une autre maniere de downgrader son 3.51
    pirate90, 6 Février 2008
    #13
  14. Offline
    younes_8 Touriste
    Voila, mais n'attends pas qu'ils sortent un downgrade 3.51, sa sortira surement pas.. Sa m'etonnerait en tout cas.
    Mais ce que je te dis de faire n'est qu'une option je suis pas sur que sa va marcher mais bon... C'est ce que je fais quand j'ai un souci et sa marche nickel ;) Soit j'espere que je t'ai aidé et n'hesite pas si t'as besoin de moi :)
    younes_8, 6 Février 2008
    #14
  15. Offline
    pirate90 don't feed the geek
    Ok merci , j'espere que ca pourra la reparer , je vous tiendrai au courant.
    pirate90, 6 Février 2008
    #15
  16. Offline
    younes_8 Touriste
    Ok, bonne chance pour le reste pirate90... Tiens moi au courant ici pour par mp
    younes_8, 6 Février 2008
    #16
  17. Offline
    LastActionH Elite
    Vu qu'on se voit vendredi pour ta vente, si tu veux je prends ma pandora et ma MS Magic et je te la passe en 3.71 M33-2 si tu veux.
    Ca prend 3 min meme pas!:-'
    LastActionH, 7 Février 2008
    #17
  18. Offline
    younes_8 Touriste
    C'est gentil de ta part, LastAction :)

    N'oubliez pas de formatter le flash 1 via le recovery mode ;)
    younes_8, 8 Février 2008
    #18
  19. Offline
    pirate90 don't feed the geek
    Voila elle est en 3.71 M33-2 :D , pour le moment pas de changement , mais je vais certainement la passer en 3.90 m33
    pirate90, 8 Février 2008
    #19
  20. Offline
    younes_8 Touriste
    Si sa n'a pas encore arrangé ton probleme, le fait que tu le passe en 3.90m33 va rien changé...

    Vas plutot dans ton recovery mode et formatte ton flash 1
    younes_8, 8 Février 2008
    #20
Statut de la discussion:
Fermée.