Problème avec mon KIT 5.1

Discussion dans 'Hardware, matos' créé par Hahn Z, 25 Juillet 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Hahn Z Elite
    Voilà je viens de formater et je viens de m'apercevoir que seule deux enceintes fonctionnaient :?

    Les fiches sont bien branchées et ma carte son est une SB Audigy LS

    Je vous remercie d'avance !




    :cool:
    Hahn Z, 25 Juillet 2005
    #1
  2. Offline
    Noir Never forget who i am !
    panneau de configuration -> Sons et périphériques audio -> paramètres des hauts parleurs -> Paramètres avancés -> Hauts parleurs à effet surround.
    Noir, 25 Juillet 2005
    #2
  3. Offline
    Hahn Z Elite
    J'ai Haut Parleurs à effets Surround et Haut Parleurs à effets Surround 5.1 mais aucun des deux ne solutionne mon problème :cry:
    Hahn Z, 25 Juillet 2005
    #3
  4. Offline
    Gabberzorus Elite
    T'as installé les drivers et softwares du cd avec ta SB?
    J'ai une SB Live 24 et j'avais du chipoter dans les options du soft livré avec la carte pour avoir le son sur mon kit 5.1 entier.
    Gabberzorus, 26 Juillet 2005
    #4
  5. Offline
    Hahn Z Elite
    Oui j'ai installé les drivers, ainsi que les logiciels creative, j'ai fait l'installation comme a mes précédents formatage mais ca va pas :?
    Hahn Z, 26 Juillet 2005
    #5
  6. Offline
    WormS - En vacances
    j'avais eut des problème poru installer les drivers creative !!

    j'installe ma carte
    je met le cd
    je quitte l'installe des drivers
    et depuis je ne peux plus rien installer donc j'ai remis mon ancienne carte son :-(
    WormS -, 26 Juillet 2005
    #6
  7. Offline
    Noir Never forget who i am !
    supprimes les périphériques dans le gestionnaire de périphérique, reboot et ensuite regarde si ça fonctionne.

    Windows devrait réinstaller le tout et peut être te demander les cd pour installer.

    Si pas cherches après les drivers sur le net?

    Autre solution, changer de port PCI la carte son.

    a+
    Noir, 26 Juillet 2005
    #7
  8. Offline
    PiouPiou C'est toi Chuck !!?
    tu peu acheter un controleur usb, fait pour que tu puisse brancher ton kit 5.1 ms seulement je ne me rapelle plus coment ca s'apelle :D
    PiouPiou, 26 Juillet 2005
    #8
  9. Offline
    Hahn Z Elite
    Merci ca a marché j'ai réinstaller le périphérique :p
    Hahn Z, 31 Juillet 2005
    #9
Statut de la discussion:
Fermée.