problème avec mon tft

Discussion dans 'Hardware, matos' créé par goodwella, 10 Juin 2006.

Statut de la discussion:
Fermée.
  1. Offline
    goodwella ex membre
    bonjour a tous

    Cela fait maintenant 4 jours que j'ai acheté le "samsung SyncMAster 940N".
    J'en suis très content mais j'ai un soucis d'affichage lorsque je joue a World of Warcraft, après 10 a 15 min de jeu mon écran affiche plein de petit carré blanc sur tout l'écran, ensuite je pers le signal pendant quelques seconds et mon écran devient tout noir et il revient sur le jeu quelques instant après avec toujour c'est bon vieu carré qui remplice mon écran.

    je n'ai aucune idée de l origine de ce problème, j'ai installer les pilotes de mon écran mais ca ne change rien. si une personne pouvai m'éclairer ca serai très gentil.

    merci d'avance
    goodwella, 10 Juin 2006
    #1
  2. Offline
    Inco Elite
    peut etre que tu joues pas avec une resolution adapte a ton ecran , ou peut etre que ta 3d foire essaie de tester les deux separement
    Inco, 10 Juin 2006
    #2
  3. Offline
    .Vinc. Oh, un LamZ !
    Ouais... a tester...


    Et si tu met un autre ecran, t'as pas du tout ca ???
    .Vinc., 10 Juin 2006
    #3
  4. Offline
    goodwella ex membre
    je n' avais aucun problème avec mon ancien ecran crt je vais essayer de changer de resolution
    goodwella, 10 Juin 2006
    #4
  5. Offline
    [ KL3R ] #belgium
    Un ami avait ce problème, en effet essaie de changer la résolution de l'écran.:)
    [ KL3R ], 10 Juin 2006
    #5
  6. Offline
    goodwella ex membre
    j 'ai changer de résolution je suis passé de 1280x1024 à 1024x786 mais j 'ai toujours le même soucis mais moin souvent!

    vous savez me dire si ca pourrai venir de la config de mon pc qui n arriverai peut être pas gérer mon écran où est ce que c'est indépendant? je ne comprend pas pourquoi j 'ai ce problème là seulement avec ce jeu!
    goodwella, 11 Juin 2006
    #6
  7. Offline
    redband59 Elite
    Vérifie bien tes drivers ...

    est ce que la carte est bien encochée (ca m'étonnerait que non mais bon)

    vérifie le ventirad de ta carte graphique, elle pourrait trop chauffer

    ca fait ca depuis qu'il a commencé a faire chaud ou c'est depuis toujours ?

    souffler un coup sur les ram ? :D

    allim suffisante ?
    redband59, 12 Juin 2006
    #7
  8. Offline
    goodwella ex membre
    J'ai installer les tout nouveaux drivers ATI et le directx9.0c.
    Mon problème a commencé avec mon tft que j'ai acheter il y a 1 semaine, j'avais un bon vieu crt avant avec lequel je n'avais aucun soucis d'affichage.

    je vais verifier les composants de mon pc merci
    goodwella, 12 Juin 2006
    #8
  9. Offline
    nexty I
    Et essaye aussi la fréquence de ton écran.
    nexty, 12 Juin 2006
    #9
  10. Offline
    Inco Elite
    peut etre une option dans le jeu qui utilise une certaine config ecran qui n est pas accepte sur ton ecran
    Inco, 12 Juin 2006
    #10
  11. Offline
    goodwella ex membre
    Après de nombreux tests, je pense avoir trouvé la source de mon problème.
    Depuis que j'ai diminué la fréquence de l'écran le jeu tourne nickel

    merci pour votre aide
    goodwella, 13 Juin 2006
    #11
  12. Offline
    nexty I
    avec plaisir :)
    nexty, 13 Juin 2006
    #12
  13. Offline
    Marco [HOONIGAN]
    et tu est passé de quelle fréquence à quelle autre? par curisosité?
    Marco, 13 Juin 2006
    #13
  14. Offline
    goodwella ex membre
    J'ai simplement changer la fréquence dans le jeu! je suis passé de 70 à 60 et depuis ca tourne nickel!
    Mais j 'ai des doutes aussi parce ke j ai fait le grand nettoyage de mes composants, le ventilateur de ma carte graphique étais completement recouverte de grosses pelotes de poussière! mais je n 'ai aucune idée si cette remise a neuf à joué sur le bon fonctionnement de l'écran...
    goodwella, 14 Juin 2006
    #14
  15. Offline
    Marco [HOONIGAN]
    bizarre quand meme, il devrait tenir les 75Hz, non?
    Marco, 14 Juin 2006
    #15
  16. Offline
    Froggy fake geek
    si tu veux être sur suffit de remettre en 70Hz hein ;)

    en fait ... ce serait mieux d'essayer ... comme ca, au cas ou ca fonctionne, tu t'abimes moins les yeux ;)
    Froggy, 14 Juin 2006
    #16
Statut de la discussion:
Fermée.