probleme avec un pc qui refuse de se connecte a internet

Discussion dans 'Hardware, matos' créé par mangaman, 18 Mai 2006.

Statut de la discussion:
Fermée.
  1. Offline
    mangaman Elite
    config du pc carte mère pc chips m925(socket 45:cool:, processeur intel celeron 1,7 ghz, 512 de ddr pc 2100, disque dur maxtor 80 giga (2Mo de cache ide), modem asus usb

    voila le probleme est que ce pc ne veut pas se connecte a internet, je l'ai formate 8x. j'ai essayer de changer la memoire, le disque dur, l'alimentation, les lecteur optique essayer d'installer une carte usb en pci pour remplace ceux integrer a la carte mère mais rien a faire, j'installe le modem tous se passe bien les lupiote s'allume, je rentre le mot de passe et le login je fait numerotation et le message verification du login et mot de passe reste mais sa ne se connecte jamais.

    pourtant tous le reste fonctionne trés bien que se soit les jeux, la gravure, la lecture de divx et de dvd, la lecture de musique ou meme du simple word.

    je precise que la connexion internet fonctionne tres bien a partir d'un autre pc, avec le meme modem, le meme driver, et la meme ligne.

    je suis a court d'idée si quelqu'un avait un conseil meme voir une solution, perso je pensait a la carte mère mais vu que tous le reste fonctionne nickel je doute que sa vienne de la

    aidez moi s'il vous plait sa me rend fou ce truc
    mangaman, 18 Mai 2006
    #1
  2. Offline
    Noir Never forget who i am !
    T'as déjà pensé à installé les drivers de la carte mère? ide, Lan etc?

    En même temps, t'as pas une mise à jour du firmware pour le modem voir même une mise à jour du bios qui corrige peut être certains problèmes lié à ça? (faut lire les notices avant d'installer un bios).
    Noir, 18 Mai 2006
    #2
  3. Offline
    mangaman Elite
    en fait tous fonctionnait bien avant avec le meme pc, sa le fait que depuis deux semaine, et tous les drivers sont bien installer y compris ceux de la carte mère, le bios est egalement a jour.
    enfin le probleme ne viens pas de la vu que auparavant sa fonctionnait comme sa
    mangaman, 18 Mai 2006
    #3
  4. Offline
    Ventilo Elite
    t'as pas un firewall?
    Ventilo, 18 Mai 2006
    #4
  5. Offline
    mangaman Elite
    non windows pro avec sp2 comme sa l'a toujour été et antivir comme antivirus rien de plus
    mangaman, 18 Mai 2006
    #5
  6. Offline
    Noir Never forget who i am !
    ben si t'as testé tout les composants de ton pc et que ça ne vient pas de la, je ne vois que la carte mère en cause.
    Noir, 18 Mai 2006
    #6
Statut de la discussion:
Fermée.