Problème boot pc

Discussion dans 'Hardware, matos' créé par fabian123, 4 Janvier 2013.

  1. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    Salut all

    J'me suis racheté quelques pièces aujourd'hui, en vue de mettre dans mon prochain pc, mais pour l'instant, je les ai mises dans ma tour actuelle.

    J'ai donc acheté :

    Une HD7770
    8Go de ram
    et une alim 600W
    (pour completer : AMD athlon x4 955
    4Go de ram
    une m4a77td)

    je monte le tout correctement etc...

    Je boot, le bios me dit "CMOS Time and Date not set"

    Je les règles, reset, et ca me refait la même chose >.<

    De plus j'ai à chaque fois un bip normal puis 10 bonnes secondes et ensuite 2 bip courts
    et ce, à chaque démarrage...

    Que faire ?? :-(
    fabian123, 4 Janvier 2013
    #1
  2. Offline
    [IrishSetter] /// LADA
    Regarder dans le manuel de ta CM ce que signifie les bips ?
    [IrishSetter], 4 Janvier 2013
    #2
  3. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    Il n'est rien marqué concernant les bips dans ma notice :O
    fabian123, 4 Janvier 2013
    #3
  4. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    Bon, sans les rams ca marche,

    avec les rams, ca me fait la même chose ...

    CMOS Time and Date not set

    et de temps à autres un BSOD : ntfs.sys FFFFF88001D3E5C6

    Une idée , quelqu'un ?

    Et en changeant de places mes barrattes j'ai des autres bsod x) J'vais pêter un cable.
    fabian123, 4 Janvier 2013
    #4
  5. Offline
    [IrishSetter] /// LADA
    Memory issue: Beep (1 long 2 short)

    A Clean the Golden Finger of memory

    B Clean the memory slots

    C Leave only one memory stick to test

    D If convenient, please change different memory to test again

    Tes rams sont mortes ou incompatibles :p

    T'as essayé un reset CMOS ?
    [IrishSetter], 4 Janvier 2013
    #5
  6. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    J'ai fait plusieurs clear cmos oui.

    Oui, Sauf que ca me fait pas de beep long, ca me fait 2 beeps court :/
    fabian123, 4 Janvier 2013
    #6
  7. Offline
    [IrishSetter] /// LADA
    Ah ok j'ai mal lu !
    C'est bien un bios AMI ( american mega trends ) , si oui :
    2 short beeps: DRAM ECC check error
    [IrishSetter], 4 Janvier 2013
    #7
  8. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    Ce qui veut dire ? :cool:

    De plus :
    Mémoire 4 x DIMM, Max. 16 Go, DDR3 1800(O.C.)/1600(O.C.)/1333/1066 Hz ECC, Non-ECC, Un-buffered
    Hors, les miennes sont des 1600Mhz, ca devrait fonctionner non ?
    fabian123, 4 Janvier 2013
    #8
  9. Offline
    [IrishSetter] /// LADA
    C'est quoi ta ram ? toutes les meme barrettes ?
    [IrishSetter], 4 Janvier 2013
    #9
  10. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    2x 2go en 1333

    et 2x4 go en 1600

    en DDR3 toutes les 4

    (le mec du magasin, m'a certifié aucun problème de compatibilité...)
    fabian123, 4 Janvier 2013
    #10
  11. Offline
    [IrishSetter] /// LADA
    [IrishSetter], 4 Janvier 2013
    #11
  12. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    En OC ? C'est à dire Oo?
    fabian123, 4 Janvier 2013
    #12
  13. Offline
    [IrishSetter] /// LADA
    Overclocké !
    Par contre rendu là va falloir attendre qu'un gamerzien qui s'y connait plus passe :p
    [IrishSetter], 4 Janvier 2013
    #13
  14. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    J'ai suivit ce que le forum de gskill disait, et là... Ca a booté correctement... Apparament, ça a l'air de fonctionner ?

    En tout cas avec une barrete de 4Go en 1600 ...
    fabian123, 4 Janvier 2013
    #14
  15. Offline
    [IrishSetter] /// LADA
    Ça devrait fonctionner , par contre je sais pas si tes 1333 vont fonctionner correctement, l'ideal c'est de tout avoir en 1333 =]

    Attendons l'avis d'un expert :-D
    [IrishSetter], 4 Janvier 2013
    #15
  16. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    Bah écoute... La, ca marche avec les 4 barrettes :D

    Putain, quel bordel >.<

    UN GRAND GRAND GRAND merci en tout cas !
    fabian123, 4 Janvier 2013
    #16
  17. Offline
    [IrishSetter] /// LADA
    Ah ben c'est bon alors :D
    De rien :)
    [IrishSetter], 4 Janvier 2013
    #17
  18. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    Donc, pour résumer :

    La m4a77td est compatible avec les rams jusque 1800 MHZ mais s'arrete à 1333 SANS overclock.

    Pour qu'elle accepte les 1600 & 1800 Mhz, il faut Bidouiller dans le BIOS.

    mettre le HT voltage à 1.38500

    et la DRAM Frequency à 1600 (pour des barrettes de 1600Mhz)

    Voila :D
    fabian123, 4 Janvier 2013
    #18
  19. Offline
    Digitql Slap the monkey
    Si tu mets 1600Mhz pour ta ram, toutes tes barrettes seront en 1600Mhz y comprit celles qui devraient être en 1333Mhz.

    Et le fait de bidouiller, ca s'appelle de l'overclock :-D

    Moi j'allais dire check la pile mais si tu dis que ca fonctionne :)
    Digitql, 4 Janvier 2013
    #19
  20. Offline
    xfire73 NEW AVATAR YOLO
    Ca fonctionne peut être mais si t'as tout mis en 1600 t'auras de BSOD à cause des 1333MHz qui sont overclockées (faut voir si t'as modifier le CL, etc). Le mieux c'est de tout mettre en 1333MHz comme ça t'es sur de ne pas rencontrer de soucis.

    De toute façon la vitesse de la ram ne sert à rien.
    xfire73, 5 Janvier 2013
    #20