Problème boot vista

Discussion dans 'Windows' créé par Insanity, 17 Novembre 2010.

  1. Offline
    Insanity Elite
    Bonjour à tous,

    Voila, mon père à un soucis sur son pc portable qui traine depuis pas mal de temps. Suite à je ne sais quelle manipulation, lorsqu'il redémarre/boot son pc, ca bloque. Au début, pas de soucis, j'ai les différents écrans de chargement ainsi que celui de Windows. La où ca bloque, c'est au moment de choisir le profil d'utilisateur. J'ai le "Veuillez patienter" qui apparait et qui reste assez longtemps avant de finalement avoir une erreur "Microsoft Visual C++ Runtime error". J'clique sur ok, mais le message d'erreur apparait en boucle.

    Je ne peux pas faire de réstauration système car j'ai pas de sauvegarde assez vieille. J'ai egalement essayé dans MSCONFIG de désactiver tout les programmes qui se lancent au démarrage, sans succès. Lorsque je démarre en mode sans échec, pas de soucis.

    La seule façon que j'ai trouvé pour accéder à mon bureau est de lancer Windows avec la dernière configuration valide en appuyant sur F8 lors du boot. Existe-t-il un moyen pour qu'il boot à chaque fois avec ces reglages?

    Merci d'avance pour votre aide, etme tiens à votre disposition pour toute précision!
    Insanity, 17 Novembre 2010
    #1
  2. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    reinstall le visual C++
    Fist, 17 Novembre 2010
    #2
  3. Offline
    Insanity Elite
    J'ai cherché le compliqué sans même penser à ca >.<

    Merci, ca fonctionne niquel!
    Insanity, 17 Novembre 2010
    #3
  4. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    :)............... les choses les plus simples sont souvent les plus sures :)
    Fist, 17 Novembre 2010
    #4